Bug #6364

RPT Error Cannot use magazine SmokeShellBlue in muzzle ACE_TAC50

Added by ViperMaul over 5 years ago. Updated about 5 years ago.

Status:Closed Start date:11/29/2009
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:0.6
Component: Affected Version:
Close Reason:

Description

Found in my RPT from the ShackTac test session today.
Sorry I have no Repro Steps. Steel Talon/Henk/Banshee (one of those guys may have used a Purple Smoke shell in our last mission)

Cannot use magazine SmokeShellPurple in muzzle MineMuzzle
Cannot use magazine SmokeShellPurple in muzzle MineMuzzle
Cannot use magazine SmokeShellPurple in muzzle MineMuzzle
Cannot use magazine SmokeShellPurple in muzzle MineMuzzle
Cannot use magazine SmokeShellBlue in muzzle ACE_TAC50
Cannot use magazine SmokeShellBlue in muzzle ACE_TAC50
Cannot use magazine SmokeShellBlue in muzzle ACE_TAC50
Cannot use magazine SmokeShellBlue in muzzle ACE_TAC50
Cannot use magazine SmokeShellBlue in muzzle ACE_TAC50
Cannot use magazine SmokeShellBlue in muzzle ACE_TAC50

arma2_ST_ACE2.rpt (674.4 kB) frag85, 11/29/2009 23:16


Related issues

duplicated by A.C.E. for OA - Bug #6368: RPT Error Cannot use magazine ... Duplicate 11/29/2009

History

Updated by ViperMaul over 5 years ago

For the record, I also see the following:

Cannot use magazine SmokeShellGreen in muzzle TimeBombMuzzle
Cannot use magazine SmokeShellRed in muzzle PipeBombMuzzle
Cannot use magazine SmokeShellGreen in muzzle TimeBombMuzzle
Cannot use magazine SmokeShellRed in muzzle PipeBombMuzzle

Updated by ViperMaul over 5 years ago

I just discovered and confirmed that I did not remove my vop_sounds before the test session
According to Sickboy, as weird as this may sound, this might be the cause of these errors.

Updated by frag85 over 5 years ago

i have no sound mods running and have similar errors:

Cannot use magazine 1Rnd_HE_M203 in muzzle ACE_IRStrobeMuzzle
Cannot use magazine 30Rnd_556x45_Stanag in muzzle SmokeShellBlueMuzzle
Cannot use magazine 30Rnd_556x45_Stanag in muzzle SmokeShellOrangeMuzzle

edit: just realized my rpt for a "Cannot use magazine" was a duplicate of this.

Updated by rocko over 5 years ago

  • Status changed from New to Closed

Glad it's not an ACE bug.

Updated by Sickboy about 5 years ago

  • Target version set to 0.6

Also available in: Atom PDF