Bug #9238

Can`t change seat from gunner/commander to driver in russian tanks

Added by EvilMax about 5 years ago. Updated about 5 years ago.

Status:Rejected Start date:02/22/2010
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Affected Version: I am using some Mods:
Affected ArmA II version:Please select... Reproducible for you:

History

Updated by Peyoteros about 5 years ago

not from inside, you must exit the tank walk around to the other side and then board it as driver.

Updated by Alderman about 5 years ago

This is not a warfare issue, but rather a BIS issue, or maybe ACE issue if running ACE version.

Updated by Benny about 5 years ago

  • Status changed from New to Rejected

The issue is unrelated to the mission.

Also available in: Atom PDF