Bug #9232

Outdated Userconfig Files

Added by GyreneX about 5 years ago. Updated about 5 years ago.

Status:Rejected Start date:02/22/2010
Priority:High Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Affected Version: I am using some Mods:
Affected ArmA II version:Please select... Reproducible for you:

Description

When I start playing a game in ArmA 2, I get a message saying that my user_config files are outdated. I have talked to various members of the community and none seem to know what is going on. I've tried reinstalling ACE2 and ARMA2, copying files, replacing my files with a friend's, and everything in between. I've looked at GL4 as a possibility, and it's working fine.

ChefD told me to file this bug report because we've tried everything he could possibly think of. I have the latest version of YOMA. This is also causing problems with my character's equipment. I can't equip Gas Masks, Balaclava, Ear Plugs, Tactical Glasses, or Safety Goggles. Nor can I use my Ace Keys such as System_Interaction, even though I changed the key in the exact manner a friend did.

Can someone please help me? I've had this problem since about the 2nd or 3rd update of ACE2. I have my files edited correctly, so please don't say that's the problem.

C:\Program Files\Bohemia Interactive\ArmA 2\userconfig\ACE is the file I've fixed. Below the "Edit Below This Line."

At first when ACE2 was released, I used SIX Suite. Now I use YOMA, if that changes anything.

History

Updated by Benny about 5 years ago

  • Status changed from New to Rejected

Totaly unrelated to me. Remove the userconfig folder and run the updater.

Updated by GyreneX about 5 years ago

Good lord, didn't I say I tried everything? I understand now that you might not know what to do, but thanks a lot for actually trying to help...

Also available in: Atom PDF