Bug #9094

C-130 holds very few people

Added by JDMT over 5 years ago. Updated over 5 years ago.

Status:Rejected Start date:02/15/2010
Priority:Low Due date:
Assignee:- % Done:

0%

Category:Review
Target version:-
Component: Affected Version:
Close Reason:

Description

When I put people in the C-130's cargo, there is a bunch of them that don't fit in, but when I go into vanilla ArmA II, I can go into the cargo area, and there is the red seat things.

arma2.RPT (2 MB) JDMT, 02/16/2010 04:37

History

Updated by Alderman over 5 years ago

Are you sure its not the KC-130?

Updated by JDMT over 5 years ago

Alderman wrote:

Are you sure its not the KC-130?

Yes.

Updated by rocko over 5 years ago

  • Category set to Review
  • Priority changed from Normal to Low
  • Target version set to 395

Updated by rocko over 5 years ago

We'd need your Arma2.rpt, mods/addons used and the mission/script you used to fill cargo seats of the C130.

Updated by JDMT over 5 years ago

rocko wrote:

We'd need your Arma2.rpt, mods/addons used and the mission/script you used to fill cargo seats of the C130.

Mods-ACE2, Script: this moveincargo

Updated by CarlGustaffa over 5 years ago

I can move in 25 people in cargo space, incl the two front seat cargo. Seats seems to be filled up.
This is in accordance with allinone.cpp: transportSoldier = 25;

However, strange bug:
Moving in one rifle squad (13 men total) everything is good.
Moving in two rifle squads (26 men total, one left outside), the interior is flickering like crazy.

Not tested without ACE.

Command used on squad leaders init line: {_x moveinCargo plane} forEach units this.

So, for me, unable to reproduce.

Updated by rocko over 5 years ago

  • Status changed from New to Rejected
  • Target version deleted (395)

Seems to work correctly here.

Also available in: Atom PDF