Bug #898

Cannot load texture CWR _Fonts

Added by luemmel about 6 years ago. Updated about 6 years ago.

Status:Closed Start date:04/08/2009
Priority:High Due date:
Assignee:luemmel % Done:

0%

Category:CWR replacement
Target version:2009-04-20

Description

When starting a SP mission an "cannot load texture" error occurs (see attached files).

sp_cwr_fonts.JPG - Screen with error message (95.6 kB) luemmel, 04/08/2009 18:25

sp_cwr_fonts.JPG (95.6 kB) luemmel, 04/08/2009 18:25

cwr_fonts.7z (741 Bytes) luemmel, 04/08/2009 18:26

ofp_compatibility_addon.pbo (3.2 MB) luemmel, 04/10/2009 10:06

cwr_fonts.JPG (212.3 kB) luemmel, 04/16/2009 21:26

History

Updated by luemmel about 6 years ago

Updated by luemmel about 6 years ago

Updated by kju about 6 years ago

  • Status changed from New to Feedback
  • Assignee changed from kju to luemmel

Did you use CWR while trying to load it?

The problem is the oac_c_cwr_dedicatedserver_fix.
This one should really only be built on the dedicated server.

You have to revert the progress of the mission I fear.

Updated by luemmel about 6 years ago

CWR loaded, oac_c_cwr_dedicatedserver_fix deactivated. All mission status deleted. Problem still exists.

Updated by kju about 6 years ago

  • Status changed from Feedback to Assigned
  • Assignee changed from luemmel to kju

Confirmed. Problems is buggy CWR_fonts. I will see what I can do.

Updated by kju about 6 years ago

  • Status changed from Assigned to Resolved
  • Assignee changed from kju to luemmel

Potential fix in 73f36df17b5f65feb074e7f64d2cb6af3e513679.

Works now without error here both with CWR and without CWR.

Updated by luemmel about 6 years ago

Found reason of problem: Problem does not occur if CWR is loaded after OAC mods. Should be mentioned in the readme. Currently we recommmend to load CWR at the beginning.

Updated by kju about 6 years ago

  • Status changed from Resolved to Feedback

Interesting.

However CWR must be run first for several reasons.
I must solve the problem on the OAC end.

Can you please list your modfolders and attach your ofp_compatibility.pbo.

Updated by luemmel about 6 years ago

here is my comp. addon.

Updated by kju about 6 years ago

  • Priority changed from Normal to High

Your addon here was still the old version.

  1. Open x\oac\oac_core\addons\ofp_compatibility_addon\BI\h\CfgVehicles.hpp
  2. Search for UAZG
  3. See if it is based the UAZ class.

Updated by luemmel about 6 years ago

Works now due to the compatibility update. Can be closed.

Updated by kju about 6 years ago

  • Status changed from Feedback to Closed

Glad to hear. :)

Updated by kju about 6 years ago

  • Target version set to 17

Updated by luemmel about 6 years ago

sorry to come back again. the font size of onload text messages with CWR mod is in general to big. File attached.

Updated by kju about 6 years ago

I don't think I will try fix this. The actual CWR fonts.pbo should do that.

This would cause other problems.

Updated by kju about 6 years ago

  • Target version changed from 17 to 2009-04-20

Also available in: Atom PDF