Feature #8717

Nuke system

Added by M1n1d0u over 5 years ago. Updated about 5 years ago.

Status:Closed Start date:02/01/2010
Priority:Normal Due date:
Assignee:Evil_Echo % Done:

100%

Category:Effects
Target version:1.1
Component: Affected Version:
Close Reason:

Description

Can you improve your nuclear effect and damage because one nuke bomb ine a little city and enemie still alive ....

History

Updated by bigbabar over 5 years ago

i agree , moreover i dont see radius effect...

Updated by rocko over 5 years ago

  • Tracker changed from Task to Feature

Updated by Dominges over 5 years ago

Confirm on warfare BE lite 2.053. Me and my friend survived in 50 meters from epicenter of ICBM blast without any shelter. Then we're get one Pecheneg in each of our three hands (6 totally) and P*WN whole enemy base.

Updated by M1n1d0u over 5 years ago

ICBM blast are ace effect in warfare be ?

Updated by Dominges over 5 years ago

M1n1d0u wrote:

ICBM blast are ace effect in warfare be ?

yes, that was ACE server

Updated by Sickboy over 5 years ago

  • Status changed from New to Feedback

Please provide full reproducable situation with test mission, and rpts. Please See Bugz
Also, just because the server runs ACE, doesnt mean the effects you experience are by ACE. They could be by mission or any other addon too :)

Updated by Evil_Echo over 5 years ago

I would like to see a mission as well. My concern is the terms ICBM and such being used. If these weapons are being used via scripts instead of EASA and a pilot dropping them that could very well be the problem - since that would bypass the enhanced damage routines.

The mission would also let me see exactly where the detonation is relative to casualties. Damage is based on distance and class of unit, humans are fairly resistant to the initial blast compared to unreinforced building. Radiation will get them later though. :-)

Updated by sgtmoody1944 over 5 years ago

You guys can download a fairly nice Scud system from Armaholic...it basically wipes out everything in a 1-km radius and then deals radiation damage in that radius to guarantee that nothing survives the blast (e.g. if they were out of an LOS with the detonation spot).

Updated by Evil_Echo over 5 years ago

I assume you are refering to the OP and not ACE about that scud system.

Updated by sgtmoody1944 over 5 years ago

Yeah, the Scud system is not native to A.C.E.

While we're on this topic, actually, can somebody point me as to where I can actually find the nukes that came with A.C.E.? I haven't been able to locate them yet (possibly because because I run too many addons every time I boot up ArmA II).

Updated by Evil_Echo over 5 years ago

Access to ACE nukes is via the EASA trailer. Set the variables per the documentation on the wiki to allow them to be made available on the menus.

Updated by KingHomer over 5 years ago

  • Assignee set to Evil_Echo
  • Target version set to 395

Updated by Evil_Echo over 5 years ago

Please recheck with newly released code.

Updated by rocko over 5 years ago

  • Category set to Effects

Updated by Evil_Echo over 5 years ago

  • Status changed from Feedback to Resolved
  • % Done changed from 0 to 100

Not convinced that what OP was reporting is even still relevent. But there is updated damage code in place now for a different reason. Should be released during this weeks builds.

Updated by Evil_Echo about 5 years ago

  • Status changed from Resolved to Closed

No further feedback from users. Marking this closed.

Updated by rocko about 5 years ago

  • Target version changed from 395 to 1.1

Also available in: Atom PDF