Bug #8597

No UH1Y in USMC Air with ACE v. 1.0.234

Added by stenmurk over 5 years ago. Updated over 5 years ago.

Status:Duplicate Start date:01/28/2010
Priority:Trivial Due date:
Assignee:- % Done:

0%

Category:Config
Target version:-
Component: Affected Version:
Close Reason:

Description

There is no UH1Y in Blufor->USMC->Air. If I go to empty->Air is see a UH1Y Venom but there is no faction tag. I have ARMA2 (1.05) with ACE RC 1.0.234 which I installed and double checked with Six Update GUI. I have no other mods loaded. This is a fresh install. here is my mod string -mod=@cba;@ace;@acex;@acex_sm

When I try to load an empty UH1Y i get a "Cannot open object bmp.p3d".

I have tested it with no mods loaded and everything works fine.

I also double checked the CfgVehicles.hpp (from ace_c_vehicle.pbo) line 2182 (from bug #7272) and it was already set to
class UH1Y : UH1_Base {
displayName = "UH-1Y Venom";
};

arma2.RPT (11.9 kB) stenmurk, 01/29/2010 02:54


Related issues

duplicates A.C.E. for OA - Bug #7272: CTD with UH1Y Closed 12/22/2009
duplicates A.C.E. for OA - Bug #7412: UH1 VENOM GONE FROM GAME Rejected 12/26/2009
duplicates A.C.E. for OA - Bug #7529: Cannot open object bmp.p3d Rejected 12/29/2009
duplicates A.C.E. for OA - Support #8383: Can not open object BMP.P3D Rejected 01/22/2010

History

Updated by stenmurk over 5 years ago

As an Addendum,
The reason I put this as a High is I am working with the USAF for aircrew training and I am trying to demo ARMA 2 to the government as a possible training supplement. We don't use UH1Y's but we do train UH1N's so, a huey would be nice to show them.

Thanks

Updated by rocko over 5 years ago

1 // // 2 # Copyright 2009 A.C.E mod, ALL RIGHTS RESERVED # 3 // // 4 // This product is licensed for personal use only. Commercial distribution // 5 // prohibited. Military use prohibited. Use prohibited if any component // 6 // of this distribution removed or modified without express written consent // 7 // of the developer. For further licensing details please refer to the // 8 // End User License Agreement provided within this PBO file. // 9 // Any questions or comments, please contact contact@acemod.net // 10 // // 11 /////////////////////////////////////////////////////////////////////////////////

Updated by rocko over 5 years ago

  • Priority changed from High to Trivial

Updated by rocko over 5 years ago

  • Status changed from New to Resolved

Updated by Alderman over 5 years ago

We already use VBS which is the military version of arma2. So why would you be giving a demo of arma2 to the military?

Updated by stenmurk over 5 years ago

Alderman wrote:

We already use VBS which is the military version of arma2. So why would you be giving a demo of arma2 to the military?

Which Branch?

Does the Air Force have an enterprise license?

Updated by stenmurk over 5 years ago

stenmurk wrote:

Alderman wrote:

We already use VBS which is the military version of arma2. So why would you be giving a demo of arma2 to the military?

Which Branch?

Does the Air Force have an enterprise license?

Also, The issue has not been resolved. I have a personnal copy that I play. If the priority is not high then so be it. How do I fix this issue? I still want to be able to have UH1Y's.

Updated by KingHomer over 5 years ago

  • Category set to Config
  • Status changed from Resolved to Feedback

Faction entry missing?

Updated by KingHomer over 5 years ago

  • Target version set to 395

Updated by Sickboy over 5 years ago

The bug reported is caused by incompatible addons with the arma 1.05 game, possibly running the beta patch or whatever.
See Bugz for required details aswell, reports are useless without these.

Updated by Sickboy over 5 years ago

  • Status changed from Feedback to Duplicate

Updated by rocko over 5 years ago

  • Target version deleted (395)

Updated by stenmurk over 5 years ago

I see this issue got moved to duplicate and Sickboy says it is caused by incompatible addons with the arma 1.05 version. The only thing I have loaded is the 1.05 update and then the Six Updater to load the ACE. I have added my .rpt file. I am not sure what the beta patch is.

KingHomer you ask Faction entry missing?
I assume after the name of object (for example [USMC]) is the faction. When I go to empty-> Air I see alot of aircraft with [faction] name after the object. The UH1Y shows up there but there are no brackets after it.

In the rpt file the last two entries, the second to last one is a mission I created, while not using ACE, that has a UH1Y in it and it will not preview. Errors to desktop with an "Invalid Crew Civilian". The last section I put an empty UH1Y, while using ACE, and I can preview it but it gives me a "Cannot open object bmp.p3d"

I am trying not to be a bother I am just trying to figure this out.

Thanks for everyones help.

Also available in: Atom PDF