Bug #8253

Tunguska not good enough.

Added by Stiltman about 5 years ago. Updated about 5 years ago.

Status:Closed Start date:01/18/2010
Priority:Normal Due date:
Assignee:KingHomer % Done:

100%

Category:Config
Target version:1.0.1
Component: Affected Version:
Close Reason:

Description

Well this is a problem we noticed yesterday, and confirmed by several.
that the Tunguska seem to not fire any missiles, and the few times they did they didnt hit, and it made it look more like
Flak fire, with explosions going off around you.

Tested with putting 3 tunguskas on UTES, and flying over them several passes, diffrent heights and speeds, and never got shot down, unless you go to low and get hit by the guns. They seem to use their guns instead of missiles, and when they used a missile it felt like it went so slow it did not hit the plane.

ACE2_Tunguska.utes.pbo (2.3 kB) Stiltman, 01/18/2010 14:59


Related issues

duplicated by A.C.E. for OA - Bug #8398: tunguska radar broken Duplicate 01/22/2010

History

Updated by rocko about 5 years ago

  • Category set to Config
  • Target version set to 395

Updated by KingHomer about 5 years ago

  • Assignee set to KingHomer

Can you please attach the mission to test your setting? I tested it on Utes aswell and the Tunguska engages targets up to 1000 m with cannons and everything farer away with missiles - hit probability 80%.

Updated by Stiltman about 5 years ago

Did another try now.. and they rarely attack me, except on low passes maybe bellow 600, or so.. and never used missiles.. they did use guns though at 1000m+, but only in tight manouver turns, like loops and stuff at around 1000-2000m... but i tried 3diffrent planes now for at least 5min each, same result.. no missiles firing on me.

Updated by rocko about 5 years ago

Do you run other addons ?

Updated by Stiltman about 5 years ago

nope.. only, CBA, ACE, ACEX, ACEX_PLA, ACEX_SM. all up to date with six updater.

Updated by KingHomer about 5 years ago

  • % Done changed from 0 to 50

Missile set to default with todays update. Please test and report if you still have the same problems.
Tested it with the default/vanilla settings and Tunguska engaged properly.

Updated by rocko about 5 years ago

  • Status changed from New to Feedback

Updated by Stiltman about 5 years ago

Ok.. so i ran it now, exact same mission, with latest ACE.. stil same problem.
also tried with vanilla Arma, and they did use their missiles.
But, i have a feeling it could be becouse of something else to.

The fact that, we as pilots after a certain ACE version, had 10times harder to get a lock on things.
enemy vehicles are not turning red, even if we see them, and they shoot at us.
so i think that the tunguska is not seeing the plane as a plane, hence not using the missiles.
And i think this has to to with the new recognize system, where you have to be closer to see who people are, because i think thats when this all started where enemies keep beeing grey, even when spotted, and some of my tests i had to fly over them within like 50m before they turned red.

with vanilla the tunguskas turned red before i even flew over them, with ace. they were still grey to me after ive passed them and were circling above them.

now this is a problem that might need another ticket, but they also seem related.

Updated by rocko about 5 years ago

recognize system does not affect ai, nor recognizing friend or foe

Updated by Sickboy about 5 years ago

Should be in ace_c_ai_*** addons
Please move them away temporary, and see if the problems are resolved.

Updated by Stiltman about 5 years ago

Tested with and without the ace_c_ai_****

same result, Though, however.. the issue seems to be more in the line of that some planes are to fast for them to track, i tried slowing down alot with the harrier, around 200-300.. then i started to get shot at more. the A10, felt more of a living target..

so the biggest issue now then, is that they can target me, while i cant target them.

Updated by Mordegar about 5 years ago

I did some testing by myself and experienced some strange behaviours, that could be explained with turning your motor off to send no heat signature.
Everytime you place a tank or car with it's motor off for more than 5 minutes, you won't be able to target it and they will be grey in your radar most of the time. The only way to get a lock is to directly right click on them if you get a visual contact.

That way, you can transform a tunguska into a unbeatable death trap for air units, if you let your driver exit it so the motor gets turned off.

But tunguska aside, it can also be done with tanks and everything else to be invisible to air units, while you can fire back without any consequences.

Updated by KingHomer about 5 years ago

Tunguska uses an auxiliary power unit, means it doesn't have to turn on the main engine to use the turret nor the radar etc...

Engine turned off means indeed the Tunguska is grey on the "radar" of planes.

Updated by Stiltman about 5 years ago

Hmm.. i see.. yeah.. BUT.. how does that then work with missiles that are not heatseeking..
since they are stil grey for every aircraft and heli i have tried.

The AGM64 Maverick, if im not mistaken is TV guided, that would mean line of sight based..
The Hellfire of the cobra, is Laser flybywire if im not mistaken, and on the Apache
it should be radar guided, specialy on the longbow version that we have.

Sidewinder on the other hand is heatseekig missiles, though not air2ground..

not sure what other air2ground ordnance we have in vanilla arma

and from most of my testing, vehicles are grey on all air vehicles.
unless you fly directly over a vehicle as close as possible, they sometime turns red. or if they are moving fast.

so basicly the only weapons we can use are the guns, unless one want to rightclick like crazy in hope of getting a lock.

Updated by KingHomer about 5 years ago

  • Status changed from Feedback to Closed
  • % Done changed from 50 to 100

Okay Tunguska engages targets up to 1500 m with guns and eveything farer away with missiles.

Updated by rocko about 5 years ago

  • Target version changed from 395 to 1.0.0

Updated by Sickboy about 5 years ago

  • Target version changed from 1.0.0 to 1.0.1

Updated by Sickboy about 5 years ago

  • Target version changed from 1.0.1 to 1.0.2

Updated by Sickboy about 5 years ago

  • Target version changed from 1.0.2 to 1.0.1

Also available in: Atom PDF