Feature #82

Ruby 1.9.1 compatibility

Added by Spooner over 6 years ago. Updated over 6 years ago.

Status:Assigned Start date:01/28/2009
Priority:Normal Due date:
Assignee:Spooner % Done:

0%

Category:General
Target version:-

Description

Might need some small tweaks once Ruby 1.9.1 final comes out to make it compatible (currently it works with 1.8.6). Apparently, the interpreter for 1.9 is significantly faster then 1.8, so that is what is most useful for us and would be best to put in the exe. Sickboy says it it due "any day now", so something to think about, especially since we are slipping a bit at the mo (I've unset the Roller release date for now).


Related issues

related to Roller - Bug #97: Building Roller.exe on Ruby 1.9.1 fails Assigned 02/02/2009

History

Updated by Spooner over 6 years ago

  • Status changed from New to Assigned

Updated by kju over 6 years ago

good news!

Also available in: Atom PDF