Bug #8166

Wirecutter doesn't cut this fence

Added by columdrum over 5 years ago. Updated over 5 years ago.

Status:Closed Start date:01/15/2010
Priority:Low Due date:
Assignee:Xeno % Done:

100%

Category:Script
Target version:1.0.0
Component: Affected Version:
Close Reason:

Description

There is some kind of fences that can't be cuted buy the Wirecutter, like this ones located on the south west part of the main airport on chernarus arround x: 45 , y: 57 . Photo of the fence and of the location attached

nofence.jpg - Photo of the fence (360.6 kB) columdrum, 01/15/2010 19:42

location.jpg - Map ubication of some fences like it (221.2 kB) columdrum, 01/15/2010 19:42

arma2_2010-01-15_20-53-54-29.jpg (277.2 kB) luckyhendrix, 01/15/2010 20:04

Associated revisions

Revision 72f821c5
Added by Xeno over 5 years ago

~FIXED: added a missing fence to sys wirecutter, fixes #8166

History

Updated by luckyhendrix over 5 years ago

Yeah I noticed this , the problem is that this fence is a map object it doesn't have a classname.

Updated by JDMT over 5 years ago

Did you try near the posts?

Updated by Xeno over 5 years ago

  • Category set to Script
  • Status changed from New to Assigned
  • Assignee set to Xeno
  • Target version set to 1.0.0

Thank you for the report. Like I allready wrote in BIF if you find any fences where it doesn't work, please tell me.
The fence in the image is one where the cutter currently doesn't work.

Btw, the method I use doesn't need any class names :-) There are other ways to catch objects.

Updated by luckyhendrix over 5 years ago

I've found another type of fence : On chernarus in 069121 : ID 340912 (and the other fences around it).

Updated by Xeno over 5 years ago

  • Status changed from Assigned to Resolved
  • % Done changed from 0 to 100

Updated by Xeno over 5 years ago

Added.

If you find more fences, please reopen this ticket or create a new one, ty.

Updated by Xeno over 5 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF