Bug #8051

Moon rotates a significant amount if the player moves very slightly

Added by bartkusa almost 6 years ago. Updated over 5 years ago.

Status:Duplicate Start date:01/13/2010
Priority:Low Due date:01/27/2010
Assignee:- % Done:


Target version:-
Affected ArmA II version:1.05.62017 First affected build:
Reproduced by another DH user:No First affected ArmA II version:
I am using some Mods: Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you: NGUrl:
Related to content of DLC: WIKIurl:


Repro steps

  1. Create a mission on Chernarus
  2. Set weather to be 70% stormy and 70% clear of fog
  3. Aug 18 1999, 1930h
  4. Look closely at the moon
  5. Rotate your camera very slightly while looking at moon

Expected behavior

The unobstructed appearance of the moon should not change based on the player's position on a given map.

Actual behavior

The moon rotates noticably, without changing position.

See http://www.youtube.com/watch?v=b7rQXutm_rc&fmt=18

Related issues

duplicates ARMA2 Community Issue Tracker - Bug #2018: Moon rotates a significant amount if the player moves ver... Closed 06/11/2009


Updated by bartkusa almost 6 years ago

  • Status changed from New to Closed

Dupe of #2018

Updated by kju almost 6 years ago

  • Status changed from Closed to Duplicate

Thanks for the good report bartkusa.
I merged your infos in the other ticket.

Updated by rundll.exe over 5 years ago

  • Audio card set to Please specify!
  • Size of OS swap file set to Please specify!

Should be fixed in OA 71952 beta patch

Also available in: Atom PDF