Bug #763

Mission Tank Ralley: Error message "Size cross/ not an array" and CWR save bug

Added by kju almost 6 years ago. Updated almost 6 years ago.

Status:Rejected Start date:03/29/2009
Priority:Normal Due date:
Assignee:kju % Done:

0%

Category:CWC campaign
Target version:-

Description

After the first cut scene, an error message appears when the mission starts (see attachmend). (with and without CWR mod).

If CWR mod is loaded and game is once saved the mission can not be loaded again (downloadable content not available). Without CWR it does not occur.

mission_tank_ralley.JPG (36.2 kB) kju, 03/29/2009 15:54

History

Updated by kju almost 6 years ago

  • Status changed from New to Assigned
  • Target version set to 17

Updated by kju almost 6 years ago

  • Status changed from Assigned to Rejected

Cannot reproduce. Test with and without CWR.

Close aspect coming to mind would be a problem with marker type cross.

Updated by kju almost 6 years ago

  • Target version deleted (17)

Also available in: Atom PDF