Bug #75181

[1.63.125548] Game freezes and stops responding after exiting the server

Added by Jastreb almost 3 years ago. Updated over 2 years ago.

Status:New Start date:09/19/2014
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:Game Crash
Target version:-
Affected ArmA II version:1.63 Beta First affected build:Never had issues until 125548
Reproduced by another DH user:No First affected ArmA II version:1.63 Beta
I am using some Mods:No Single / Multi Player?:MP Only
I am using:CO (OA+A2) BIForumURL: http://forums.bistudio.com/showthread.php?179740-ARMA-2-OA-Beta-build-125548-Steam-Mp-Lobby-(1-63-build-Steam-only)&p=2778905&viewfull=1#post2778905
Reproducible for you:No NGUrl:
Related to content of DLC: WIKIurl:

Description

Repro:
  1. Run Arma2OA from Steam
  2. Connect to MP server and play a while
  3. Disconnect and see what happens

Obs:
As the title says after some time playing with 1.63 Ive noticed a few things.

1 - Game is often freezing at MP lobby causing frames to drop to 0 ( zero ) becoming unresponsive
2 - Game crashes after playing on the MP server, and exiting from the server.

In other times I manage to exit from the server clicking quickly Abort, then Cancel, and returning to main menu, but in most times it will crash on exit from the server. If not, it will crash on game exit.

Exp:
It should not be a mess. :)

Notes:
I will attach Procdump full memory dump which occurred after exiting from the MP server.
Currently zipping it and will upload it to external host.

ArmA2OA_RPT.zip - RPT file generated after crash (31.8 kB) Jastreb, 09/19/2014 21:52

ArmA2OA_dmp.zip - Game dump files generated after crash (1.9 MB) Jastreb, 09/19/2014 21:52

DxDiag.txt (29.3 kB) Jastreb, 09/19/2014 23:29

History

Updated by Jastreb almost 3 years ago

Added DXdiag.txt and Procdump file ( 450+ Mb )

http://goo.gl/Rstn7J

Updated by Jastreb almost 3 years ago

  • BIForumURL set to http://forums.bistudio.com/showthread.php?179740-ARMA-2-OA-Beta-build-125548-Steam-Mp-Lobby-(1-63-build-Steam-only)&p=2778905&viewfull=1#post2778905

Linked to BI forum post. Looking forward for a fix.

Updated by markokil321 almost 3 years ago

  • Reproduced by another DH user changed from No to Yes

Yep, can confirm this is happening to me and several other players i know and talk to.

Updated by markokil321 almost 3 years ago

  • First affected build changed from Please Specify... to Never had issues until 125548

Updated by markokil321 over 2 years ago

  • Reproduced by another DH user changed from Yes to No
  • Reproducible for you changed from Yes to No

Seems to have fixed itself.

Also available in: Atom PDF