Bug #7194

Animal sounds in cutscenes

Added by UgolSkosa over 5 years ago. Updated almost 3 years ago.

Status:Assigned Start date:12/20/2009
Priority:Normal Due date:03/01/2011
Assignee:Dwarden % Done:

0%

Category:Sound
Target version:-
Affected ArmA II version:1.59.79384 First affected build:
Reproduced by another DH user:Yes First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you:Yes NGUrl:
Related to content of DLC: WIKIurl:

Description

If there is an animal on the map (a sheep, a cow etc), then during the cutscene while create and using camera

1 _camera = "camera" camCreate [0,0,0]
2 _camera cameraEffect ["internal", "back"]

you can hear the sound of that animal (bleating, bowing etc) wherever you are (as if the playsound command is used)

This is mission technically but there are no difference intro, outro or cutscene in mission.

Repro
  1. player stay on carrier deck.
  2. camera is near player.
  3. all animals are on Utes in 3.5km from carrier.
  4. just start mission and listen.

animalsounds.utes.rar (2.6 kB) UgolSkosa, 12/21/2009 17:33


Related issues

related to ARMA2 Community Issue Tracker - Bug #9574: Collective animal and ambient life related issues ticket Assigned 03/12/2010 12/01/2011
related to ARMA2 Community Issue Tracker - Bug #21653: Collective sound engine issues ticket Assigned 07/01/2011 06/14/2012

History

Updated by kju over 5 years ago

  • Target version deleted (1.04.59026)
  • Affected ArmA II version changed from Please select... to 1.04.59026

Updated by Fireball over 5 years ago

  • Due date set to 01/20/2010
  • Status changed from New to Feedback

Updated by UgolSkosa over 5 years ago

Updated by zGuba over 5 years ago

  • Status changed from Feedback to Assigned
  • Reproduced by another DH user changed from No to Yes

FARMA owns.

Updated by mr.g-c over 5 years ago

This issue was the same Already in Arma1. But in Arma1 it were Zombies from an addon and not Animals :p.
Engine played even normal "say" commands in cutscenes no matter where you were/are.

Updated by zGuba over 5 years ago

Then it should use say3D, it does not hurt anybody.

Updated by Fireball about 5 years ago

  • Due date changed from 01/20/2010 to 04/20/2010

Updated by zGuba almost 5 years ago

  • Due date changed from 04/20/2010 to 09/08/2010
  • Assignee set to Dwarden
  • Operating system deleted (WinXP 32 bit)
  • Affected ArmA II version changed from 1.04.59026 to 1.05.62017

Updated by kju over 4 years ago

  • Due date changed from 09/08/2010 to 03/01/2011
  • Affected ArmA II version changed from 1.05.62017 to 1.58 BETA
  • CPU deleted (Please specify!)
  • Audio card deleted (Please specify!)
  • Size of OS swap file deleted (Please specify!)
  • I am using set to CO (A2+OA)
  • Reproducible for you changed from No to Yes

Still true.

Updated by zGuba almost 4 years ago

  • Affected ArmA II version changed from 1.58 BETA to 1.59.79384
  • I am using deleted (CO (A2+OA))

Just heard bleeting in cutscene. Possibly checking camera distance to animal could fix it.

Also available in: Atom PDF