Bug #7145

HuntIR Round explodes like M203 Round

Added by mrcash2008 about 5 years ago. Updated about 5 years ago.

Status:Rejected Start date:12/19/2009
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:Sound
Target version:-
Component: Affected Version:
Close Reason:

Description

When firing a HuntIR round it has an explosion mid air before deployment, due to its stealth/recon purpose should this not be silent and just a deployment mechanism? (Using latest ACE updated as of 19/12/09).

History

Updated by rocko about 5 years ago

Do you know it is a bug, as in propellant igniting effect of the camera is wrong?

Updated by rocko about 5 years ago

  • Status changed from New to Feedback

Updated by mrcash2008 about 5 years ago

rocko wrote:

Do you know it is a bug, as in propellant igniting effect of the camera is wrong?

Not sure about your question, but I guess I put it down to bug becuase its a explosion size/sound much like m203, I would assume it would either be silent (far up in the air only to pop open to release cam/canopy). Or using a different explosion sound altogether, although in my mind I would assume its simply silent as its far up, whcih would be logical for stealth/recon use.

Nothing wrong with camera/or anything after .. just the fact it explodes to release.

Updated by Cleric2145 about 5 years ago

Well don't forget, you ARE firing a 40mm round from a grenade launcher, I'd imagine that the explosion at that height wouldn't be much louder than the explosive propellant used when you fire it.

Updated by CarlGustaffa about 5 years ago

My issues with Hunt IR
1) Only about a 1:3 success ratio on using it. 2/3 times it can't find signal. I do wait a little.
2) It leaves behind a regular parachute when it lands, which appear to be slightly out of scale :)
3) Product information claims a CMOS IR. Shouldn't IR be "enforced"? Also, the "IR mode" doesn't work good in daylight, so that might explain why.

Updated by Xeno about 5 years ago

CarlGustaffa wrote:

1) Only about a 1:3 success ratio on using it. 2/3 times it can't find signal. I do wait a little.

I can pick it up allways. Are you using the latest ACE version 189 ?

Updated by CarlGustaffa about 5 years ago

Friday edition. Unable to check version number right now.

Updated by rocko about 5 years ago

  • Status changed from Feedback to Rejected
  • Target version deleted (395)

Also available in: Atom PDF