Bug #7077

Tac 50 reload sounds

Added by Solarghost about 5 years ago. Updated about 5 years ago.

Status:Closed Start date:12/17/2009
Priority:Low Due date:
Assignee:- % Done:

100%

Category:-
Target version:0.9
Component: Affected Version:
Close Reason:

Description

When in 3rd person and reloading the Tac 50 you hear the reload sound once, then it stops until you reload your mag. Same thing happens again.

Seems to be alot of sound issues since releasing the sounds as a seperate mod folder...

History

Updated by rocko about 5 years ago

  • Status changed from New to Resolved
  • Target version set to 0.9
  • % Done changed from 0 to 100

Works for me. Cannot reproduce in developer version.

Updated by Solarghost about 5 years ago

Awesome,

When is the next patch getting released?

Updated by rocko about 5 years ago

Solarghost wrote:

Awesome,

When is the next patch getting released?

It has been mentioned now more than enough in BIF, when we scheduled our releases.

Updated by rocko about 5 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF