Bug #6899

Opfor Cars and Insurgent ZU-23 anti air gun...

Added by Cossack8559 over 5 years ago. Updated over 5 years ago.

Status:Closed Start date:12/13/2009
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:0.6
Component: Affected Version:
Close Reason:

Description

Place down any Russian or Insurgent car in the editor (example: UAZ AGS-30) with a mounted weapon on the back... select the unit player as gunner... and then press preview... you will see that you are unable to move or do anything... then click abort and change player as gunner to player as driver and you will notice that it works fine except the car has no a.i gunner now...

also... place down the insurgent ZU-23 anti air gun... as a.i the gun works perfectly.. however place it as the player and you will not be able to fire the gun for some reason...

History

Updated by Cossack8559 over 5 years ago

I should mention i am using the latests beta for both ace and arma2...

Updated by pufu over 5 years ago

  • Assignee deleted (beta)

Updated by VKing over 5 years ago

Cannot confirm any problems with ZU-23 or any east armed vehicles.

Updated by KingHomer over 5 years ago

Me neither, cannot reproduce this. Are you using any other mod in combination with ACE2?

Updated by Cossack8559 over 5 years ago

Hello, i thought i had no other mods installed just ace2... but i just noticed i have a Russian armour pack mod installed in my addons folder which i totally forgot about.. have just removed that mod and the problem is fixed... sorry for wasting everyones time i really thought i removed all of my other mods :(

i did try and delete this ticket but can't find how to...

Updated by pufu over 5 years ago

  • Status changed from New to Closed

Also available in: Atom PDF