Bug #6853

Frogfoot Gsh302 sound cuts off after one round

Added by VKing about 5 years ago. Updated about 5 years ago.

Status:Closed Start date:12/12/2009
Priority:Normal Due date:
Assignee:- % Done:

100%

Category:-
Target version:0.9
Component: Affected Version:
Close Reason:

Description

The firing sound on the cannon on the frogfoot (Gsh301 in the config), cuts off after one shot.

History

Updated by rocko about 5 years ago

  • Target version set to 395

Updated by zGuba about 5 years ago

Isn't it BIS bug? if defined in ACEX, then it should have soundBurst = 0

Updated by VKing about 5 years ago

I'm not sure what you mean by BIS bug, but the sounds are fine in vanilla.

Updated by rocko about 5 years ago

  • Status changed from New to Resolved
  • Target version changed from 395 to 0.9
  • % Done changed from 0 to 100

@DEV:
Please check dev version ace, acex and acexsm if fixed. Cannot reproduce anymore with latest changes

Updated by rocko about 5 years ago

  • Status changed from Resolved to Closed

Updated by VKing about 5 years ago

Fixed.
Works properly with and without SM

Also available in: Atom PDF