Bug #5651

ARMA CTD/Freeze in Razor Two

Added by gnrnr over 5 years ago. Updated over 5 years ago.

Status:Duplicate Start date:11/04/2009
Priority:Normal Due date:12/13/2009
Assignee:- % Done:

0%

Category:Game Crash
Target version:-
Affected ArmA II version:1.04.59026 First affected build:
Reproduced by another DH user:No First affected ArmA II version:
I am using some Mods: Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you: NGUrl:
Related to content of DLC: WIKIurl:

Description

The game is crashing or Freezing in the Razor Two mission. Max play time is about 20 mins bbefore the games crashes. Iniitialy I thought it was a corrupted save game as this has not been a problem prior to 2/11/2009 for me. It appears to happen when the helo is airbourne/engine running regardless of whether i am in it or not.

I have doen some debugging as windows installed some updates on the 2/11/2009 :) Speccifically it installed KB972145 and KB975364. I have tried uninstalling these patches with no luck and have now tried a full reinstall of the game, again with no luck.

arma2.RPT (57.3 kB) gnrnr, 11/04/2009 10:11

History

Updated by kju over 5 years ago

  • Due date set to 11/18/2009
  • Category set to Game Crash
  • Status changed from New to Feedback

Please try the latest beta patch:
http://www.arma2.com/beta-patch.php

It contains various fixes that also may help your case.

Updated by Vipera over 5 years ago

This is copy of my report from Bug #5266 because it has already status Resolved.

I'm having "save game - CTD" problem and rare game freezes at the moment. I play Dogs of War mission of compaign and game starts to crash when enemys start to capture towns. After each captured by enemys town my game interrupts with the text "Autosave". And mostly during this save game crashes. Sometimes game crashes during or after manual save. One time I had situation when I was driving BRDM-2 game crashed without any messages. When I restarted game and continued compaign game started from the moment just 1 sec before previos crash. So, it looks like game saved and crashed. But i din't see any "Autosave" messages. Is it possible that game makes hidden background saves? One time game crashed when I just pressed Esc button to open game options. With build 60309 sometimes I had error message "*Out of memory in file operations*" after CTD. Right now I play build 60393. I have already started this mission about 20 times with plugins and without plugins, with beta builds and with vanilla 1.04. I have the same problem - CTD.
Can antivirus NOD32 cause file operation errors?
My spec:
MB: ASUS_P5Q-PRO | CPU: Intel Quad Q9550 (2.83Ghz) | Video: ATI Radeon 4870 (1 Gb) | RAM 8 Gb | Sound: X-Fi Fidelity | Trackir 3 Pro | Joystick: Logitech Extreme 3D Pro | OS: Windows 7 - 64bit

Updated by kju over 5 years ago

Vipera please create a new ticket and read what files
you have to provide, for BI able to help you:
http://dev-heaven.net/wiki/cis

Updated by Fireball over 5 years ago

  • Due date changed from 11/18/2009 to 12/13/2009

Updated by Fireball over 5 years ago

  • Status changed from Feedback to Duplicate

I reopened the old bug a while ago because there was feedback to it - that's why we have that Resolved status. Please do not open new tickets - setting dupe to this one.

Also available in: Atom PDF