Bug #5335

When dragging a wounded or dead unit and looking down in first person your feet walk "over" the dragged

Added by Alex72 about 7 years ago. Updated almost 7 years ago.

Status:Rejected Start date:10/22/2009
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:Animations
Target version:-
Affected ArmA II version:1.04 BETA First affected build:
Reproduced by another DH user:No First affected ArmA II version:
I am using some Mods: Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you: NGUrl:
Related to content of DLC: WIKIurl:

Description

When dragging a wounded or dead unit and looking down in first person your feet walk "over" the dragged.

Repro:
Modules: First Aid Simulation & Battlefield Clearance.

drag_feet.jpg - See image (115 kB) Alex72, 10/22/2009 01:09

History

Updated by kju about 7 years ago

  • Project changed from DevHeaven (Only site issues) to ARMA2 Community Issue Tracker

Updated by Scruffy about 7 years ago

That's a change to the first person camera made since Arma 1. Everything belonging to your unit in first person is rendered in front of the environment, so you don't see your gun clipping into walls, the ground or other objects. Try standing knee-deep in water and look down for a Jesus experience.

It makes estimating close distances and when/if your weapon is blocked hard.

Updated by kju about 7 years ago

  • Subject changed from Drag animation to When dragging a wounded or dead unit and looking down in first person your feet walk "over" the dragged
  • Category set to Animations
  • Affected ArmA II version changed from Please select... to 1.04 BETA
  • Reproduced by another DH user set to No

Updated by Fireball about 7 years ago

  • Due date set to 12/22/2009
  • Status changed from New to Assigned

Updated by Dwarden about 7 years ago

  • Assignee set to Dwarden

Updated by Luca almost 7 years ago

  • Status changed from Assigned to Rejected

Known. We can't do anything about it.

Updated by kju almost 7 years ago

  • Due date deleted (12/22/2009)
  • Assignee deleted (Dwarden)

Also available in: Atom PDF