Feature #5070

Merge updated multibarrel scripts by Sudden Death

Added by zGuba almost 6 years ago. Updated over 5 years ago.

Status:Closed Start date:12/07/2009
Priority:Low Due date:
Assignee:zGuba % Done:

100%

Category:Script
Target version:0.9
Component:sys_multibarrel Affected Version:
Close Reason:

Description

This is the message that was sent: *******
Sorry for the late reply, but the pm notification doesnt work here.

Yes ACE Mod can use the scripts. And Yes a CBA-version will come, but i´m out of time atm. If you see a short way to make it possible, you have the GO!

Kind regeards

---Quote (Originally by zGuba)---
Hi,

would You allow A.C.E. Mod to use Your updated scripts please? And what about CBA compatible version of Your addon?

Best regards,
zGuba
---End Quote---

If heads agree, I'm gonna merge upgraded scripts with ACE's.

History

Updated by rocko almost 6 years ago

  • Target version set to 1.0.0

Updated by ViperMaul almost 6 years ago

  • Due date deleted (10/20/2009)
  • Assignee changed from ViperMaul to zGuba
  • Priority changed from Normal to Low
  • Start date changed from 10/10/2009 to 12/07/2009

zGuba, great work here. Also let's hit our other milestones before working on this.

Updated by rocko over 5 years ago

  • Target version changed from 1.0.0 to 0.9

Updated by rocko over 5 years ago

  • Target version changed from 0.9 to 1.0.0

Updated by zGuba over 5 years ago

  • Status changed from Feedback to Resolved
  • Target version changed from 1.0.0 to 0.9
  • % Done changed from 0 to 100

Updated by zGuba over 5 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF