Bug #4886

UMP Silenced

Added by overlord almost 6 years ago. Updated almost 6 years ago.

Status:Closed Start date:09/28/2009
Priority:Normal Due date:
Assignee:- % Done:

100%

Category:-
Target version:0.3
Component: Affected Version:
Close Reason:

Description

The UMP silenced has the same sounds as a normal UMP

History

Updated by VKing almost 6 years ago

Can't reproduce with acex b655fc.

While we're on the subject of the UMPSD, however, the irons are bugged.
The sight is far too high, meaning shots always fall well below the dot, at 50+ metres the shots fall below the bottom of the sight.

Updated by rocko almost 6 years ago

  • Category set to Complex
  • % Done changed from 0 to 50

Updated by rocko almost 6 years ago

  • Category deleted (Complex)
  • Status changed from New to Closed
  • Target version set to 0.3
  • % Done changed from 50 to 100

Also available in: Atom PDF