Bug #4699

selecting custom loadout before one is saved gives empty kit

Added by CoolBox-SBS- almost 6 years ago. Updated almost 5 years ago.

Status:Closed Start date:09/21/2009
Priority:Immediate Due date:
Assignee:- % Done:

0%

Category:-
Target version:release 1.14 Estimated time:0.20 hour

Description

as per subject title. Ty toaster:

"Another problem occures if you accidently choose "Custom Loadout" without having saved one before, you´re almost naked."

Not sure if this is hi prio really.


Related issues

related to Advance and Secure (AAS) - Bug #7486: You can not save custom loadout Closed 12/28/2009
duplicated by Advance and Secure (AAS) - Bug #7840: Empty Kit (no weapon) if you load custom loadout without ... Closed 01/07/2010

History

Updated by BCA_Cat_Toaster over 5 years ago

  • Priority changed from Low to Immediate
  • Target version set to release 1.0

Updated by BCA_Cat_Toaster over 5 years ago

  • Status changed from New to Closed

Dupe of #7840

Updated by BCA_Cat_Toaster over 5 years ago

  • Status changed from Closed to New

Updated by BCA_Cat_Toaster over 5 years ago

  • Target version changed from release 1.0 to thefuture

Updated by BCA_Cat_Toaster almost 5 years ago

  • Status changed from New to Closed
  • Target version changed from thefuture to release 1.15

Fixed in r624

Updated by BCA_Cat_Toaster almost 5 years ago

  • Target version changed from release 1.15 to release 1.14

Also available in: Atom PDF