Bug #4632

Server console UI interaction stops engine

Added by wizardars almost 6 years ago. Updated over 5 years ago.

Status:Closed Start date:09/18/2009
Priority:Normal Due date:
Assignee:- % Done:

100%

Category:Server
Target version:1.05.62014 server
Affected ArmA II version:1.04.59026 server First affected build:
Reproduced by another DH user:No First affected ArmA II version:
I am using some Mods: Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you: NGUrl:
Related to content of DLC: WIKIurl:

Description

When the elements of the server console are moved, the engine (i.e. server traffic and processing) is interrupted.

http://www.youtube.com/watch?v=hcR66sRtNeU

History

Updated by Dwarden almost 6 years ago

  • Status changed from New to In progress
  • % Done changed from 0 to 10

the more important is the 'possible' server bug while draging / using window elements

Updated by Fireball almost 6 years ago

  • Subject changed from serverbrowser & server console to Server console goes crazy (?)
  • Affected ArmA II version changed from 1.04.59026 to 1.04.59026 server

Can we please write up some descriptive text in two different tickets please? Video may be linked to both, if you want, but I think we should need to write down something.

Updated by ViperMaul almost 6 years ago

Strange, in official 1.04 release, I cannot reproduce this problem seen in the video. But clearly the video shows it. I wonder if the user is running clean with no mods and no addons.

Updated by Fireball almost 6 years ago

  • Subject changed from Server console goes crazy (?) to Server console UI interaction stops engine

Updated by Fireball almost 6 years ago

  • Status changed from In progress to Feedback

Needs verification.

Updated by zGuba almost 6 years ago

  • Due date set to 10/18/2009

Updated by Fireball almost 6 years ago

Sorry, I forgot to post the issue separation here; the server browser issue went to #4643.

Xeno, your comment probably should wander there - I'll take care of it.

Updated by Dwarden over 5 years ago

  • Category changed from Interface to Server
  • Status changed from Feedback to Resolved
  • Reproduced by another DH user set to No
  • CPU set to Please specify!

fixed in beta

Updated by Dwarden over 5 years ago

  • % Done changed from 10 to 90

Updated by Fireball over 5 years ago

  • Due date changed from 10/18/2009 to 11/18/2009

Forwarding this for confirmation after official patch release.

Updated by kju over 5 years ago

  • Due date deleted (11/18/2009)
  • Assignee deleted (Dwarden)
  • Target version changed from 1.05 BETA to 1.05 BETA server

Waiting for 1.05 final.

Updated by kju over 5 years ago

  • Due date set to 01/20/2010
  • Target version changed from 1.05 BETA server to 1.05.62014 server

Please confirm fixed.

Updated by Dwarden over 5 years ago

  • % Done changed from 90 to 100

Updated by kju over 5 years ago

  • Due date deleted (01/20/2010)
  • Status changed from Resolved to Closed

Long overdue. Unfortunately no confirmation..

Also available in: Atom PDF