Bug #4468

G36C-SD Aiming

Added by Mudkip over 5 years ago. Updated almost 5 years ago.

Status:Expired Start date:09/11/2009
Priority:Normal Due date:
Assignee:- % Done:

10%

Category:Weapons
Target version:-
Affected ArmA II version:1.05.62017 First affected build:
Reproduced by another DH user:No First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you:No NGUrl:
Related to content of DLC: WIKIurl:

Description

You have to aim very low to use this weapon.


Related issues

related to ARMA2 Community Issue Tracker - Bug #2120: Makarov and Makarov SD won't hit where I aim Closed 06/18/2009 10/01/2010

History

Updated by zGuba over 5 years ago

  • Category changed from Gameplay to Config
  • Status changed from New to Assigned

distanceZoomMin/Max

Updated by Alex72 over 5 years ago

Yes this needs to be fixed. Some missions are horrible to play due to this.

v1.04 center of the weapon is way off.

Updated by kju over 5 years ago

  • Due date changed from 09/26/2009 to 12/26/2009
  • Affected ArmA II version changed from 1.03.58627 to 1.04.59026

Updated by Ayger over 5 years ago

The G36C-Eotech/Sil. was my favorite weapon in ArmA 1 ACE
Now..i ve NEVER use it because of this BUG..who exists ALSO in AK silenced/Cobra
Plz fix it quick

Updated by Fireball over 5 years ago

  • Reproduced by another DH user set to No
  • CPU set to Please specify!

Updated by kju over 5 years ago

  • Due date changed from 12/26/2009 to 03/02/2010
  • Category changed from Config to Weapons

Updated by Dwarden about 5 years ago

  • Status changed from Assigned to In progress
  • Assignee set to Dwarden
  • Target version set to Upcoming version
  • % Done changed from 0 to 10

Updated by kju almost 5 years ago

  • Due date changed from 03/02/2010 to 07/14/2010
  • Status changed from In progress to Feedback
  • Assignee deleted (Dwarden)
  • Target version deleted (Upcoming version)
  • Affected ArmA II version changed from 1.04.59026 to 1.05.62017
  • Audio card set to Please specify!
  • Size of OS swap file set to Please specify!

Still valid in 1.07 / OA?

Updated by kju almost 5 years ago

  • Due date deleted (07/14/2010)
  • Status changed from Feedback to Expired
  • I am using some Mods set to No
  • Reproducible for you set to No

Expired.

Feel free to reopen with proper repro steps, demo mission and visual evidence.

Also available in: Atom PDF