Bug #4460

Broken Group Respawn

Added by lwlooz over 5 years ago. Updated almost 3 years ago.

Status:Assigned Start date:09/11/2009
Priority:Normal Due date:
Assignee:Dwarden % Done:

0%

Category:Multiplayer
Target version:-
Affected ArmA II version:1.62.95248 First affected build:
Reproduced by another DH user:Yes First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you:Yes NGUrl:
Related to content of DLC: WIKIurl:

Description

Observed Behaviour: When respawn in a mission is set to respawn=4 (Group Respawn) one only does respawn into playable slots of the group one does belongs to.

Desired Behaviour: Like in OFP and ArmA, group respawn should make the player respawn into other group members of the group , wether playable or not.

Reproduction:
  1. Load attached Mission
  2. Select Leader Slot (Top Slot).
  3. Either hit "Respawn" in the Menu or go behind the airfield tower to the N to get killed by the enemy soldier placed there.
  4. Repeat the 3. and observe that one does not not respawn into other group members

On a less professional note: If this is a "feature",are you hell bent on breaking all OFP features that worked just fine. Sigh

grresptest.utes.pbo (3.5 kB) lwlooz, 09/11/2009 14:32


Related issues

related to ARMA2 Community Issue Tracker - Bug #9597: Respawn = 4 can be bypassed Expired 03/14/2010

History

Updated by kju over 5 years ago

  • Status changed from New to Assigned

Updated by Fireball over 5 years ago

  • Due date set to 10/11/2009

Updated by Dwarden over 5 years ago

  • Assignee set to Dwarden

Updated by Dwarden over 5 years ago

  • Priority changed from Normal to Low
  • Reproduced by another DH user set to No

Updated by Fireball over 5 years ago

  • Due date changed from 10/11/2009 to 11/18/2009

Updated by kju over 5 years ago

  • Due date changed from 11/18/2009 to 12/18/2009
  • Affected ArmA II version changed from 1.03.58627 to 1.05 BETA
  • Reproduced by another DH user changed from No to Yes

Updated by Fireball over 5 years ago

  • Due date changed from 12/18/2009 to 01/18/2010

Updated by kju over 5 years ago

  • Due date changed from 01/18/2010 to 03/02/2010

Updated by Anunnaki almost 5 years ago

  • File setPlayableTest.utes.pbo added

Updated by Fireball over 4 years ago

  • File deleted (setPlayableTest.utes.pbo)

Updated by Fireball over 4 years ago

  • Due date changed from 03/02/2010 to 09/18/2010
  • Status changed from Assigned to Resolved
  • Target version set to 1.08 BETA

Works for me with the repro mission in both 1.08 BETA of A2 and 1.55 BETA of OA.

Updated by lwlooz over 4 years ago

Are you sure about this?

I tested with 72588 and I can reproduce the bug as described.

Updated by Dwarden over 4 years ago

tried b73116?

Updated by Dwarden over 4 years ago

  • Status changed from Resolved to Feedback

still present for 73206 ?
hmm this is tricky ...
is i fixed for A2 but not A2:OA or i'm i lost here :0

Updated by Dwarden over 4 years ago

anyway i assume this is intended because You depleted playable slots ...

while something worked before not makes it correct ...

yet there seems to be other issues with Respawn=4; so it might be worth investigating ...

Updated by Dwarden over 4 years ago

  • Reproducible for you changed from No to Yes

Updated by kju over 4 years ago

  • Due date changed from 09/18/2010 to 12/01/2010
  • Affected ArmA II version changed from 1.05 BETA to 1.54.72888

Updated by kju over 4 years ago

  • Target version deleted (1.08 BETA)

Updated by lwlooz over 4 years ago

I can confirm this bug to still be reproducable with OA 73968.

For clarification:
There is no point in group respawn , if you can only spawn into playable slots as those are also avaible in the assignment screen.
This is also not the original and in my view logical behaviour.
Thank you for your consideration.

Updated by kju over 4 years ago

  • Status changed from Feedback to Assigned
  • Affected ArmA II version changed from 1.54.72888 to 1.55 BETA

Updated by kju over 4 years ago

  • Due date changed from 12/01/2010 to 03/01/2011
  • Operating system deleted (WinXP 32 bit)
  • Affected ArmA II version changed from 1.55 BETA to 1.58 BETA

Updated by lwlooz almost 3 years ago

Still in latest (94364)

Updated by kju almost 3 years ago

  • Due date deleted (03/01/2011)
  • Priority changed from Low to Normal
  • Affected ArmA II version changed from 1.58 BETA to 1.61 Beta
  • CPU deleted (Please specify!)
  • Audio card deleted (Please specify!)
  • Size of OS swap file deleted (Please specify!)

Updated by kju almost 3 years ago

  • Affected ArmA II version changed from 1.61 Beta to 1.62.95248

Also available in: Atom PDF