Bug #4445

No entry 'bin\config.bin/CfgWeapons.M4A1SD'.

Added by ViperMaul almost 6 years ago. Updated over 5 years ago.

Status:Expired Start date:09/10/2009
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-

Description

Xeno:
Warning Message: No entry 'bin\config.bin/CfgWeapons.M4A1SD'.

History

Updated by ViperMaul almost 6 years ago

  • Status changed from New to Closed

Unable to reproduce since latest release.

Updated by ViperMaul over 5 years ago

  • Status changed from Closed to Assigned
Steps to Reproduce
  1. Click Mischief
  2. Select Ammo Create in the list below
  3. Press Request

You get the following error in the RPT file and on screen.
1 Warning Message: No entry 'bin\config.bin/CfgWeapons.M4A1SD'. 2 Warning Message: No entry '.scope'. 3 Warning Message: '/' is not a value 4 Warning Message: Error: creating weapon M4A1SD with scope=private 5 Warning Message: No entry '.displayName'. 6 Warning Message: '/' is not a value 7 Warning Message: No entry '.nameSound'. 8 Warning Message: '/' is not a value 9 Warning Message: No entry '.type'. 10 Warning Message: '/' is not a value 11 Warning Message: No entry '.picture'. 12 Warning Message: '/' is not a value 13 Warning Message: No entry '.Library'. 14 Warning Message: No entry '.libTextDesc'. 15 Warning Message: '/' is not a value 16 Warning Message: No entry '.model'. 17 Warning Message: '/' is not a value 18 Warning Message: No entry '.simulation'. 19 Warning Message: '/' is not a value 20 Warning Message: No entry '.fireLightDuration'. 21 Warning Message: '/' is not a value 22 Warning Message: No entry '.fireLightIntensity'. 23 Warning Message: '/' is not a value 24 Warning Message: No entry '.muzzles'. 25 Warning Message: size: '/' not an array 26 Warning Message: No entry 'bin\config.bin/CfgWeapons.M4A1GL'. 27 Warning Message: No entry '.scope'. 28 Warning Message: '/' is not a value 29 Warning Message: Error: creating weapon M4A1GL with scope=private 30 Warning Message: No entry '.displayName'. 31 Warning Message: '/' is not a value 32 Warning Message: No entry '.nameSound'. 33 Warning Message: '/' is not a value 34 Warning Message: No entry '.type'. 35 Warning Message: '/' is not a value 36 Warning Message: No entry '.picture'. 37 Warning Message: '/' is not a value 38 Warning Message: No entry '.Library'. 39 Warning Message: No entry '.libTextDesc'. 40 Warning Message: '/' is not a value 41 Warning Message: No entry '.model'. 42 Warning Message: '/' is not a value 43 Warning Message: No entry '.simulation'. 44 Warning Message: '/' is not a value 45 Warning Message: No entry '.fireLightDuration'. 46 Warning Message: '/' is not a value 47 Warning Message: No entry '.fireLightIntensity'. 48 Warning Message: '/' is not a value 49 Warning Message: No entry '.muzzles'. 50 Warning Message: size: '/' not an array

Updated by ViperMaul over 5 years ago

  • Status changed from Assigned to Expired

Unable to reproduce again.

Also available in: Atom PDF