Bug #4243

m_wep_m16a4\m16a4_acg_gl.p3d:1 Error while trying to generate ST

Added by ViperMaul almost 6 years ago. Updated almost 6 years ago.

Status:Rejected Start date:09/03/2009
Priority:Low Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Component: Affected Version:
Close Reason:

Description

These are from binarised PBOs

1 Warning: x\ace\addons\m_wep_m16a4\m16a4_acg_gl.p3d:1 Error while trying to generate ST for points: 1017, 996, 1000 2 Warning: x\ace\addons\m_wep_m16a4\m16a4_acg_gl.p3d:1 Error while trying to generate ST for points: 1017, 1000, 1018 3 Warning: x\ace\addons\m_wep_m16a4\m16a4_acg_gl.p3d:1 Error while trying to generate ST for points: 993, 1019, 1240 4 Warning: x\ace\addons\m_wep_m16a4\m16a4_acg_gl.p3d:1 Error while trying to generate ST for points: 993, 1240, 999 5 Warning: x\ace\addons\m_wep_m16a4\m16a4_acg_gl.p3d:2 Error while trying to generate ST for points: 612, 638, 653 6 Warning: x\ace\addons\m_wep_m16a4\m16a4_acg_gl.p3d:2 Error while trying to generate ST for points: 612, 653, 622 7 Warning: x\ace\addons\m_wep_m16a4\m16a4_acg_gl.p3d:VIEW_PILOT Error while trying to generate ST for points: 2704, 2730, 2746 8 Warning: x\ace\addons\m_wep_m16a4\m16a4_acg_gl.p3d:VIEW_PILOT Error while trying to generate ST for points: 2704, 2746, 2710

History

Updated by Scubaman3D almost 6 years ago

this dosn't affect performance and dosn't need to get fixed. Nearly all models in ACEX will give this warning in the RPT

Updated by ViperMaul almost 6 years ago

I did not have this much is ACE 1.09
Rocko fixed them all. So I am spoiled.

Updated by Scubaman3D almost 6 years ago

They're the same models as from ACE1, right? I'd be surprised if they did not give an error in A1 but give the error in A2.

Updated by rocko almost 6 years ago

Vipermaul, are you sure you 'deactivated' your x folder when using the binarized version of ACE2?

Can you confirm that -noFilePatching IS actually working for you and a possible present X folder DOES NOT overwrite the binarized version of ACE2?

Other than that, if you did NOT rename x-folder to x1, or any other measurement taken - to temporarily make x inert, the x-folder is still active even if you are starting ArmA2 with an other shortcut with even other Addons, i.e binarized version of ACE2.

I dont know if it is mentioned somewhere, but x folder has to become inert if you want to play ACE2 binarized. As far as I can tell -noFilePatching parameter does not work. Everytime I wannt to play I have to rename my x folder, and vice versa if I plan to go on developing again.

Updated by ViperMaul almost 6 years ago

That shortcut was supposed to have -noFilePatching. But upon inspection it was not active. That would explain a lot. Thanks for the reminder. I will restore the -noFilePatching and observe the results.

Updated by pufu almost 6 years ago

  • Priority changed from Normal to Low
1 Error while trying to generate ST for points: is related to non-binarized models. Just as a heads-up. It will should not affect performance afaik, and should not be treated as a bug

Updated by rocko almost 6 years ago

  • Status changed from New to Rejected

Not a bug.

Also available in: Atom PDF