Bug #4231

Low LOD of vehicles should be reviewed and improved

Added by Pauliesss over 5 years ago. Updated over 2 years ago.

Status:Assigned Start date:09/02/2009
Priority:Normal Due date:06/01/2011
Assignee:Dwarden % Done:

50%

Category:Model
Target version:-
Affected ArmA II version:1.58.78473 First affected build:
Reproduced by another DH user:Yes First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using:CO (A2+OA) BIForumURL:
Reproducible for you:Yes NGUrl:
Related to content of DLC: WIKIurl:

Description

Check out this screen:
http://i25.tinypic.com/36ayx.jpg

When you zoom in, everything is ok, but when you have standard view you cant see wheels etc. and I am only 10 or 15 metres away from vehicle.

This bug is very annoying.

Other vehicles that have bugs:
Turret selection
M2StaticMG_base
ZSU_Base - muzzle flash
T72_Base

Rotor component selections
Mi-24 - rotorShaft selection broken/missing? (compared to Mi-17)

Empty LODs
Pickup_PK_base
Offroad_DSHKM_base
Mi17_rockets_RU

Other
UAZ (AGS-30) - missing animations for rear right wheel
Mi-24 - no texture in low LOD

36ayx.jpg (90.2 kB) Pauliesss, 09/02/2009 14:03

T72_LOD_Bug.jpg - Compare vehicle status indicator vs model (90.4 kB) zGuba, 10/02/2009 06:15


Related issues

related to ARMA2 Community Issue Tracker - Bug #3808: T-72/T-90 fuel tanks collide with fuel tanks Assigned 08/19/2009 03/01/2011
related to ARMA2 Community Issue Tracker - Bug #3815: UAZ model lod Assigned 08/19/2009 03/01/2011
related to ARMA2 Community Issue Tracker - Bug #9863: Tunguska's second LOD shadow issues Assigned 03/31/2010 03/01/2011
related to ARMA2 Community Issue Tracker - Bug #7273: Analogue altitude indicators in Mi-24 and Mi-17 don't work Duplicate 12/22/2009
related to ARMA2 Community Issue Tracker - Bug #14905: Vloha selection "volant" misdefined Assigned 11/05/2010 09/14/2011
related to ARMA2 Community Issue Tracker - Bug #4638: Technicals (Offroad & Pickup with machingun) have empty LODs Closed 09/18/2009
related to ARMA2 Community Issue Tracker - Bug #10476: [63164] Shilka has wrong muzzle flash position in specifi... Expired 05/04/2010
related to ARMA2 Community Issue Tracker - Bug #7275: Rotor animations are inconsistent thorough various helico... Assigned 12/22/2009 09/14/2011
related to ARMA2 Community Issue Tracker - Bug #8198: Hind distance LOD colour. Assigned 01/16/2010 12/01/2011
related to ARMA2 Community Issue Tracker - Bug #7309: T-72 main gun barrel not animated in low LOD Closed 12/23/2009 10/01/2010
related to ARMA2 Community Issue Tracker - Bug #5353: MG Nest switches to low LOD way too quick. Unable to see ... Closed 10/23/2009 12/01/2011
related to ARMA2 Community Issue Tracker - Bug #9268: Mi-8MTV-3 empty LODs Closed 02/24/2010 10/01/2010
related to ARMA2 Community Issue Tracker - Bug #9063: Humvee-M2 missing interior from gunner view Closed 02/13/2010
related to ARMA2 Community Issue Tracker - Bug #4652: MH-60S cargo LOD - invisible seats Closed 09/19/2009
duplicated by ARMA2 Community Issue Tracker - Bug #5798: Weird simplification of vehicule model at some distance Duplicate 11/12/2009

History

Updated by zGuba over 5 years ago

There are many models with even empty LODs. Quite disturbing f.e. with armed offroads, I usually see nothing in front of me and all of sudden gunsmoke appears.

Updated by zGuba over 5 years ago

  • Due date set to 10/02/2009
  • Status changed from New to Assigned

Updated by Fireball over 5 years ago

  • Subject changed from Some parts of models disappearing on close distance to Low LOD of vehicles should be reviewed and improved
  • Target version deleted (1.04 BETA)

I think that certainly depends on the graphics settings you're playing it on - I cannot reproduce that issue at this close distance with "Normal" settings.

But I generally agree, that the far (low) LOD should be improved.

Updated by zGuba over 5 years ago

Yup, but there are whole disappearing vehicles. Anyway there shouldn't be empty resolution LODs.

Updated by Pauliesss over 5 years ago

Fireball wrote:

I think that certainly depends on the graphics settings you're playing it on - I cannot reproduce that issue at this close distance with "Normal" settings.

But I generally agree, that the far (low) LOD should be improved.

Actually, I am using "Normal" settings, and I have this issue, so imho the problem is not on my side.

Updated by zGuba over 5 years ago

I will post screens of other model related issues here.

Updated by Alex72 over 5 years ago

I have these issues as well at NORMAL object detail. I even miss seeing some vehicles as they arent recognized easy as a box floating with vegetation as background. When wheels are seen together with the vehicle you see it much easier.

And it looks like crap.

Should be fixed.

Updated by Fireball over 5 years ago

  • Due date changed from 10/02/2009 to 11/02/2009
  • Assignee set to zGuba
  • Affected ArmA II version changed from 1.03.58627 to 1.04.59026
  • Reproduced by another DH user set to Yes

zGuba, can you provide more examples? Best with class names. Anyone may contribute...

Updated by zGuba over 5 years ago

Updated by zGuba over 5 years ago

  • Assignee changed from zGuba to Fireball

Updated by Fireball over 5 years ago

  • Assignee deleted (Fireball)

Updated by zGuba over 5 years ago

Class list added to ticket description.

Updated by Fireball over 5 years ago

  • Due date changed from 11/02/2009 to 12/02/2009

Updated by Dwarden over 5 years ago

  • Assignee set to Dwarden

Updated by zGuba over 5 years ago

  • Affected ArmA II version changed from 1.04.59026 to 1.05.62017

Some progress is made, but still there are lots of stuff to be improved.

Updated by kju over 5 years ago

  • Due date changed from 12/02/2009 to 03/02/2010

Updated by zGuba over 5 years ago

  • % Done changed from 0 to 50

Updated by zGuba over 5 years ago

Mi-8MTV-3 got empty LODs.

Updated by Fireball about 5 years ago

  • Due date changed from 03/02/2010 to 05/02/2010

Updated by kju over 4 years ago

  • Due date changed from 05/02/2010 to 10/01/2010
  • Status changed from Assigned to Feedback

How is the situation in OA or CO?

Updated by zGuba over 4 years ago

  • Status changed from Feedback to Assigned

Still up, cannot check all the LODs quite fast but most bugs are still present

Updated by kju about 4 years ago

  • Due date changed from 10/01/2010 to 06/01/2011
  • Affected ArmA II version changed from 1.05.62017 to 1.58.78473
  • CPU deleted (Please specify!)
  • Audio card deleted (Please specify!)
  • Size of OS swap file deleted (Please specify!)
  • I am using set to CO (A2+OA)
  • Reproducible for you changed from No to Yes

Also available in: Atom PDF