Bug #4101

Chernarus GPS COORDS 091115 Pusta house ID 348781 units falling through floor

Added by Chaos over 5 years ago. Updated over 3 years ago.

Status:Closed Start date:08/28/2009
Priority:Normal Due date:
Assignee:Dwarden % Done:

30%

Category:World
Target version:-
Affected ArmA II version: First affected build:
Reproduced by another DH user:Yes First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you:No NGUrl:
Related to content of DLC: WIKIurl:

Description

Sometimes, the units are falling through the floor. This is old collision issue since OFP1.

capture_27082009_121530.jpg (162.1 kB) Chaos, 08/28/2009 20:14

History

Updated by zGuba over 5 years ago

  • Due date set to 09/28/2009
  • Status changed from New to Assigned
  • Affected ArmA II version changed from Please select... to 1.03.58627

Updated by Fireball over 5 years ago

  • Due date changed from 09/28/2009 to 10/28/2009
  • Affected ArmA II version changed from 1.03.58627 to 1.04.59026
  • Reproduced by another DH user set to No

Updated by Dwarden over 5 years ago

  • Assignee set to Dwarden
  • CPU set to Please specify!

Updated by Chaos over 5 years ago

Intel E7400 - is this really important for this issue? I had this problem with OFP1 and with ARMA1 with other CPUs.

Updated by kju over 5 years ago

The site system has set CPU field required to every report.
Nothing we can configure per ticket sorry.

Updated by Fireball over 5 years ago

  • Due date changed from 10/28/2009 to 11/28/2009

Updated by Dwarden over 5 years ago

  • Target version set to Upcoming version

Updated by Dwarden over 5 years ago

  • % Done changed from 0 to 30
  • Reproduced by another DH user changed from No to Yes

some were fixed , need to recheck rest

Updated by kju over 5 years ago

  • Due date changed from 11/28/2009 to 02/05/2010

Updated by Fireball about 5 years ago

  • Due date changed from 02/05/2010 to 02/24/2010
  • Status changed from Assigned to Feedback
  • Target version changed from Upcoming version to 1.05.62017

Needs re-verification for patch 1.05 final.

Updated by Fireball about 5 years ago

  • Target version deleted (1.05.62017)

Updated by kju almost 5 years ago

  • Due date changed from 02/24/2010 to 07/14/2010
  • Affected ArmA II version changed from 1.04.59026 to 1.05.62017
  • Audio card set to Please specify!
  • Size of OS swap file set to Please specify!

Still valid in 1.07 / OA?

Updated by kju over 4 years ago

  • Due date deleted (07/14/2010)
  • Status changed from Feedback to Expired
  • I am using some Mods set to No
  • Reproducible for you set to No

Expired.

Feel free to reopen with proper repro steps, demo mission and visual evidence.

Updated by Hanzu over 3 years ago

  • Subject changed from Units falling through floor to Chernarus GPS COORDS 091115 Pusta house ID 348781 units falling through floor
  • Affected ArmA II version deleted (1.05.62017)
  • Maxmem parameter deleted (Not set)
  • Difficulty deleted (Not set)
  • CPU deleted (Please specify!)
  • Audio card deleted (Please specify!)
  • Size of OS swap file deleted (Please specify!)

I would have rather set this Resolved or Closed than Expired. Just to make sure tried with 1.60 BETA and it seems to be fixed in location of the original screenshot.

Updated by Fireball over 3 years ago

  • Status changed from Expired to Closed

Ok, thanks.

Also available in: Atom PDF