Bug #4057

Handsign issue with selected pistol

Added by wolfX almost 6 years ago. Updated over 3 years ago.

Status:Assigned Start date:08/27/2009
Priority:Normal Due date:10/14/2011
Assignee:wolfX % Done:

0%

Category:Animations
Target version:-
Affected ArmA II version:1.59.79384 First affected build:
Reproduced by another DH user:Yes First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using:OA only BIForumURL:
Reproducible for you:Yes NGUrl:
Related to content of DLC: WIKIurl:

Description

Obs
Various odd animations when certain hand gestures are involved.

Repro
  1. load attached mission in the editor
  2. select handgun
  3. order either: stop, fall back, get back, target object, take cover, engage.
  4. observe hand gestures from 3rd person.

Note
"Take Cover" doesn't produce the same effect as the others but if you look closely he lets go of the gun.

Video
http://www.youtube.com/watch?v=QdChSQnRCXk


Giving command "stop" for team members, when the leader has selected pistol, produces unexpected animation bug. Unit will select for 1-1.5 seconds the rifle.

handgungestures.zip - mission (1 kB) wamingo, 03/14/2010 12:19

History

Updated by Fireball over 5 years ago

  • Due date set to 09/27/2009
  • Status changed from New to Assigned
  • Difficulty set to Not set

Updated by Fireball over 5 years ago

  • Due date changed from 09/27/2009 to 10/27/2009
  • Affected ArmA II version changed from 1.03.58627 to 1.04.59026

Updated by Dwarden over 5 years ago

  • Assignee set to Dwarden

Updated by Dwarden over 5 years ago

  • Priority changed from Normal to High
  • Reproduced by another DH user set to No
  • CPU set to Please specify!

Updated by Fireball over 5 years ago

  • Reproduced by another DH user changed from No to Yes

Updated by Fireball over 5 years ago

  • Due date changed from 10/27/2009 to 11/27/2009

Updated by kju over 5 years ago

  • Due date changed from 11/27/2009 to 11/14/2009
  • Status changed from Assigned to Resolved
  • Target version set to 1.05 BETA

Please confirm:

[59446]  New: IK weapon animations are now blending with primary animations.

http://www.arma2.com/beta-patch.php


Works fine with latest beta patch for me.

Updated by kju over 5 years ago

  • Due date deleted (11/14/2009)
  • Assignee deleted (Dwarden)

Waiting for 1.05 final.

Updated by alef over 5 years ago

  • Status changed from Resolved to Closed
  • Priority changed from High to Normal
  • CPU changed from Please specify! to n/a

Updated by kju over 5 years ago

  • Target version changed from 1.05 BETA to 1.05.62017

Updated by wamingo about 5 years ago

Has this bug been reopened elsewhere? I can still reproduce this in both 1.05 and 63826
Bug seems to be reproducable with several commands: Stop, Return to Formation, Get Back... basicly all the commands that has a right-arm gesture.

Updated by kju about 5 years ago

  • Due date set to 03/20/2010
  • Status changed from Closed to Feedback

Updated by wamingo about 5 years ago

Updated by kju about 5 years ago

  • Due date changed from 03/20/2010 to 04/14/2010
  • Status changed from Feedback to Assigned
  • Assignee set to Dwarden

Updated by kju about 5 years ago

  • Target version deleted (1.05.62017)

Updated by kju almost 5 years ago

  • Due date changed from 04/14/2010 to 07/14/2010
  • Status changed from Assigned to Feedback
  • Assignee deleted (Dwarden)
  • Affected ArmA II version changed from 1.04.59026 to 1.05.62017
  • Audio card set to Please specify!
  • Size of OS swap file set to Please specify!

Updated by kju about 4 years ago

  • Due date changed from 07/14/2010 to 04/01/2011
  • Operating system deleted (WinXP 32 bit)
  • Graphics card deleted (GTX 285)
  • Graphics card driver version deleted (1.9)
  • Affected ArmA II version changed from 1.05.62017 to 1.51.71083 DVD
  • Maxmem parameter changed from 1536 to Not set
  • CPU deleted (n/a)
  • Audio card deleted (Please specify!)
  • Size of OS swap file deleted (Please specify!)
  • I am using some Mods set to No
  • I am using set to OA only
  • Reproducible for you set to Yes

Updated by kju about 4 years ago

  • Affected ArmA II version changed from 1.51.71083 DVD to 1.55.75445

Updated by zGuba about 4 years ago

  • Due date changed from 04/01/2011 to 06/14/2011
  • Assignee set to wolfX
  • Language set to Please set for missions

Still present?

Updated by zGuba almost 4 years ago

  • Due date changed from 06/14/2011 to 10/14/2011
  • Status changed from Feedback to Assigned
  • Affected ArmA II version changed from 1.55.75445 to 1.59.79384
  • Language deleted (Please set for missions)

up

Also available in: Atom PDF