Bug #4031

Cannot run the mission when updated

Added by Lonewolf almost 6 years ago. Updated almost 6 years ago.

Status:Closed Start date:08/26/2009
Priority:Normal Due date:
Assignee:kju % Done:

0%

Category:Community made mission
Target version:2009-08-26

Description

To Kju,

I have direct port of Xeno's current version of The Longest day A2 1.04 back to the original Arma 1 island Sahrani. But I can't play with it on my own dedicated server. Because it always show "You cannot play/edit this mission; it is dependent on downloadable content that has been deleted. extra_vehicles". But I have checked my mission.sqm file the "extra_vehicles" is in mission.sqm addons and addons auto list.

However I deleted or entry "extra_vehicles" in mission.sqs but thin problen still show up in after server crashed.

I cannot play this mission after update the new(2009_08_22) CAA1 and OAC. But I could play it for old CAA1 and OAC as well. So can you help? Thanks

The_Longest_Day.Sara_dbe1.pbo (202 kB) Lonewolf, 08/26/2009 10:22

History

Updated by Lonewolf almost 6 years ago

To Kju,

I have direct port of Xeno's current version of The Longest day A2 1.04 back to the original Arma 1 island Sahrani. But I can't play with it on my own dedicated server. Because it always show "You cannot play/edit this mission; it is dependent on downloadable content that has been deleted. extra_vehicles". But I have checked my mission.sqm file the "extra_vehicles" is in mission.sqm addons and addons auto list.

However I deleted or entry "extra_vehicles" in mission.sqs but thin problen still show up in after server crashed.

I cannot play this mission after update the new(2009_08_22) CAA1 and OAC. But I could play it for previous CAA1 and OAC as well. So can you help? Thanks

Updated by kju almost 6 years ago

  • Category changed from OAC site to Community made mission
  • Status changed from New to Feedback
  • Priority changed from Normal to High
  • Target version deleted (2009-08-21)

gday Lonewolf :)

sorry about your trouble. I found a potential problem.
Can you please send me the mission for checking on the DS myself.

Just attach it to the ticket.

Updated by Lonewolf almost 6 years ago

The mission file in attached. Please check it out.

Updated by kju almost 6 years ago

  • Status changed from Feedback to Resolved
  • Priority changed from High to Normal
  • Target version set to 2009-08-26

Should be fixed now. Also read the comment in the BIF.
If you use the vehicle from extra_vehicles, it will create that dependency.

Updated by kju almost 6 years ago

  • Status changed from Resolved to Closed

Confirmed working.

Also available in: Atom PDF