Bug #3890

Goggles Don't Work

Added by JDMT about 6 years ago. Updated almost 6 years ago.

Status:Rejected Start date:08/22/2009
Priority:Low Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Component: Affected Version:
Close Reason:

Description

I set the goggles up correctly, and they appear in my gear, but I can't wear them.

History

Updated by rocko about 6 years ago

Did you follow the instructions in this ticket: http://dev-heaven.net/issues/show/3704

Especially the part where it says to update your userconfig with the identity regarding your exact playername?
If not, the system does not work.

Updated by th3flyboy about 6 years ago

On a lighter note: http://i16.photobucket.com/albums/b15/Th3Flyboy/demotivational%20posters/goggles.png and on a more serious note, I feel it would be a lot better for user friendlieness if there were a way to just equip them and go...

Updated by rocko about 6 years ago

  • Priority changed from Normal to Low

Updated by JDMT about 6 years ago

rocko wrote:

Did you follow the instructions in this ticket: http://dev-heaven.net/issues/show/3704

Especially the part where it says to update your userconfig with the identity regarding your exact playername?
If not, the system does not work.

Yes, I know I didn't make a mistake, I copied everything over.

Updated by th3flyboy about 6 years ago

I just had the same issue, userconfig is at: http://pastebin.com/f5da3ac90

Updated by Evil_Echo about 6 years ago

Goggles did seem to work for me on alpha test run last night.

Updated by rocko almost 6 years ago

  • Status changed from New to Rejected

Not a bug.

Also available in: Atom PDF