Bug #3839

[OA] Units with MultiCam: MultiCam pants are UCP in first person

Added by Pauliesss over 5 years ago. Updated over 3 years ago.

Status:Assigned Start date:08/20/2009
Priority:Trivial Due date:06/01/2011
Assignee:- % Done:

0%

Category:Model
Target version:-
Affected ArmA II version:1.60 BETA First affected build:
Reproduced by another DH user:Yes First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using:OA only BIForumURL:
Reproducible for you:Yes NGUrl:
Related to content of DLC: WIKIurl:

Description

Obs:
For the US SF units with MultiCam pants:
On the first person LODs the pants have UCP (original ACU pattern) pattern.

Expected:
Pants should have MultiCam pattern in first person.

Repro:
1-Open editor
2-Place "US -> Men (Special Forces) -> Operator (M14)" as Player
3-Place "Empty -> Cars -> ATV [US]"
4-Preview
5-Board ATV
6-In first person, look down at your legs. Observe that your pants are UCP
7-Switch to 3rd person and observe you are wearing MultiCam pants


USMC - Unarmed Soldier Body Armor error
When you look at your body armor(vest) from 1st person view, the texture doesnt match the texture he should wear.
The texture should be MTV and look like IOTV.

Take a look at the screenshot.

test.PNG - He should wear (1.1 MB) Pauliesss, 08/20/2009 14:15

Soldier__unarmed__texture_error.JPG (796.9 kB) kju, 06/22/2010 14:06

operatorM14pants2.JPG (107.8 kB) Hedo, 07/01/2010 15:01


Related issues

duplicated by ARMA2 Community Issue Tracker - Bug #11630: [OA] Units with MultiCam: MultiCam pants are UCP in first... Duplicate 07/03/2010 10/01/2010

History

Updated by zGuba over 5 years ago

  • Status changed from New to Assigned

Oh God, why is it 1.1MB heavy? ;P

Updated by zGuba over 5 years ago

  • Category changed from Visual to Model
  • Maxmem parameter deleted (Not set)

Updated by Pauliesss over 5 years ago

Sorry for the size, forgot to convert it to .JPG.

Anyway, the same problem is with USMC Force Recon Team Leader. When you look from 3rd person he wear MARPAT pants, but when you look at your pants from 1st person view the pants have woodland BDU camo.

Updated by Fireball over 5 years ago

  • Due date set to 10/20/2009

Updated by Fireball over 5 years ago

  • Due date changed from 10/20/2009 to 02/20/2010
  • Priority changed from Normal to Trivial
  • Difficulty set to Not set
  • Reproduced by another DH user set to No
  • CPU set to Please specify!

Updated by Fireball over 5 years ago

  • Affected ArmA II version changed from 1.03.58627 to 1.04.59026

Updated by kju over 5 years ago

  • Due date changed from 02/20/2010 to 11/25/2009

Updated by zGuba over 5 years ago

  • Due date changed from 11/25/2009 to 01/01/2010
  • Reproduced by another DH user changed from No to Yes

Updated by kju about 5 years ago

  • Due date changed from 01/01/2010 to 03/04/2010

Updated by CameronMcDonald almost 5 years ago

  • File Soldier__unarmed__texture_error.bmp added

This should be easy for the devs to fix - simply change the texture and .rvmat paths in the pilot LOD.

Oh, and for god's sake ignore that BMP I posted - shows much the same and will help very little but to consume bandwidth. Apologies <smacks forehead>.

Updated by kju almost 5 years ago

Updated by kju almost 5 years ago

  • File deleted (Soldier__unarmed__texture_error.bmp)

Updated by Hedo almost 5 years ago

  • File operatorM14pants2.JPG added
  • Audio card set to Please specify!
  • Size of OS swap file set to Please specify!

This issue is in Arrowhead too. For example the Operator(M14) has multicam pants when seen from outside but in pilot view he has ACU pants. Haven't checked other units.

Updated by kju almost 5 years ago

  • Due date changed from 07/22/2010 to 10/01/2010
  • Affected ArmA II version changed from 1.06 BETA to 1.52.71816

Updated by kju over 4 years ago

  • Subject changed from USMC - Unarmed Soldier Body Armor error to [OA] Units with MultiCam: MultiCam pants are UCP in first person

Updated by Pauliesss about 4 years ago

  • I am using some Mods set to No
  • Reproducible for you set to No

Both bugs still present in Arma2:OA 1.59.79122 BETA.

Updated by kju about 4 years ago

  • Due date changed from 10/01/2010 to 06/01/2011
  • Affected ArmA II version changed from 1.52.71816 to 1.59.78955
  • Maxmem parameter set to Not set
  • CPU deleted (Please specify!)
  • Audio card deleted (Please specify!)
  • Size of OS swap file deleted (Please specify!)
  • I am using set to OA only
  • Reproducible for you changed from No to Yes

Updated by kju about 4 years ago

  • Target version set to 1.59 BETA
  • Language set to Please set for missions

Updated by kju about 4 years ago

  • Target version deleted (1.59 BETA)

Updated by kju about 4 years ago

  • Affected ArmA II version changed from 1.59.78955 to 1.59 BETA

Updated by Pauliesss almost 4 years ago

Still not resolved, both bugs present in Arma2:OA 1.59.81785 BETA.

Updated by Pauliesss over 3 years ago

Both bugs still present in Arma2:OA 1.60.86616 BETA.

Updated by kju over 3 years ago

  • Affected ArmA II version changed from 1.59 BETA to 1.60 BETA

Also available in: Atom PDF