Bug #3808

T-72/T-90 fuel tanks collide with fuel tanks

Added by paleto over 5 years ago. Updated over 3 years ago.

Status:Assigned Start date:08/19/2009
Priority:Normal Due date:03/01/2011
Assignee:- % Done:

0%

Category:Model
Target version:-
Affected ArmA II version:1.56.76134 First affected build:
Reproduced by another DH user:Yes First affected ArmA II version:
I am using some Mods:No Single / Multi Player?:
I am using:CO (A2+OA) BIForumURL:
Reproducible for you:Yes NGUrl:
Related to content of DLC: WIKIurl:

Description

Barrel collides with fuel tanks and even hull. Are these fuel tanks really essential?

T-72.JPG (290.4 kB) paleto, 08/19/2009 21:24

T-90.JPG (239.5 kB) paleto, 08/19/2009 21:24


Related issues

related to ARMA2 Community Issue Tracker - Bug #4231: Low LOD of vehicles should be reviewed and improved Assigned 09/02/2009 06/01/2011
related to ARMA2 Community Issue Tracker - Bug #3962: Wrecked tanks bug Expired 08/24/2009
duplicated by ARMA2 Community Issue Tracker - Bug #2470: Model issues in A2 Demo Duplicate 07/01/2009 10/18/2009

History

Updated by randy over 5 years ago

was like that in arma1 to

Updated by kju over 5 years ago

  • Status changed from New to Assigned

Updated by zGuba over 5 years ago

Are these fuel tanks really indispensable?

Updated by BigDawgKS over 5 years ago

And how do you propose they should behave? This report is incomplete without that IMO.

Updated by zGuba over 5 years ago

I think that these fuel tanks should get thrown away. BI could made interiors instead, lol ;P

Updated by zGuba over 5 years ago

  • Subject changed from Russian tank T-90 and T-72 model bug to Russian tank T-90 and T-72 model bugs
  • Due date set to 10/19/2009
  • Affected ArmA II version changed from 1.03.58627 to 1.04.59026
  • Difficulty set to Not set

Updated by zGuba over 5 years ago

  • File T72_LOD_Bug.jpg added
  • Due date changed from 10/19/2009 to 12/19/2009

Updated by zGuba over 5 years ago

  • Reproduced by another DH user set to Yes
  • CPU set to Please specify!

Updated by zGuba over 5 years ago

  • Subject changed from Russian tank T-90 and T-72 model bugs to T-90 fuel tanks collide with fuel tanks
  • Due date changed from 12/19/2009 to 01/19/2010
  • Operating system deleted (WinXP 32 bit)
  • Graphics card deleted (ATI Radeon 4870)
  • Graphics card driver version deleted (9.8)
  • Affected ArmA II version changed from 1.04.59026 to 1.05.62017

Updated by zGuba over 5 years ago

  • File deleted (T72_LOD_Bug.jpg)

Updated by zGuba over 5 years ago

  • Subject changed from T-90 fuel tanks collide with fuel tanks to T-72/T-90 fuel tanks collide with fuel tanks

Updated by kju about 5 years ago

  • Due date changed from 01/19/2010 to 03/04/2010

Updated by kju over 4 years ago

  • Due date changed from 03/04/2010 to 10/01/2010
  • Affected ArmA II version changed from 1.05.62017 to 1.53 BETA
  • Audio card set to Please specify!
  • Size of OS swap file set to Please specify!
  • I am using some Mods set to No
  • Reproducible for you set to No

Still true for latest CO/A.

Updated by Fireball over 4 years ago

  • Due date changed from 10/01/2010 to 10/19/2010
  • Status changed from Assigned to Resolved
  • Target version set to 1.54.72888
  • Affected ArmA II version changed from 1.53 BETA to 1.55 BETA
  • Reproducible for you changed from No to Yes

When I checked last, the latest tweak, which also allows the M1A2 gunner to turn in, has the fuel tanks removed.

Updated by Fireball over 4 years ago

  • Target version changed from 1.54.72888 to 1.55 BETA
  • Affected ArmA II version changed from 1.55 BETA to 1.53 BETA

Sorry, wrong way round with versions.

Updated by kju over 4 years ago

  • Due date deleted (10/19/2010)

Updated by conKORD over 4 years ago

What kind of fix will be here? Best solution is delete rear fuel barrels from model. Because by russian battle rules rear fuel tanks should be dismounted before getting in battle.

Updated by kju over 4 years ago

  • Target version changed from 1.55 BETA to 1.55.75445

Updated by kju over 4 years ago

  • Due date set to 03/01/2011
  • Status changed from Resolved to Assigned
  • Target version deleted (1.55.75445)
  • Affected ArmA II version changed from 1.53 BETA to 1.56.76134
  • I am using set to CO (A2+OA)

Also available in: Atom PDF