Bug #3648

Video Memory is still being improperly detected.

Added by snarktactical about 6 years ago. Updated almost 6 years ago.

Status:Duplicate Start date:08/14/2009
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:Config
Target version:-
Affected ArmA II version:1.03.58627 First affected build:
Reproduced by another DH user: First affected ArmA II version:
I am using some Mods: Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you: NGUrl:
Related to content of DLC: WIKIurl:

Description

The 1.02 patch was supposed to fix issues with the detection of the amount of video memory, however this has not been done. When running under Windows Vista x64 on a system with more than 4GB of RAM, the amount of video memory will not be properly detected. In my specific case I have 8GB of RAM, and a Gefore GTX 280 with 1GB of video memory on Windows Vista x64 with Geforce 190.38 drivers. ArmA detects only 16MB of video RAM and 16MB of system RAM to be used as video RAM. It should be detecting ~1GB of video RAM and ~3.5GB of system RAM available to be used as video RAM according to the nVIDIA control panel. If I load ArmA2 with the "-winxp" switch in the command line, ArmA 2 detect 2GB of video RAM and 2GB of system RAM to be used as video RAM. While this makes the game playable, performance is somewhat compromised. I have tried both the 1.02 patch and the 1.03 patch and neither fixes the issue. I have tried older versions of the GeForce drivers, and while they cause different amounts of video ram to be detected (because they allow different amounts of system RAM to be used as shared video RAM), none of them cause the correct amount of RAM to be detected. Users on the bistudio and other forums report this issue as well.


Related issues

duplicates ARMA2 Community Issue Tracker - Bug #3647: Video Memory is still being improperly detected. Duplicate 08/14/2009 09/14/2009

History

Updated by Squelch about 6 years ago

  • Priority changed from High to Normal
  • Affected ArmA II version changed from Please select... to 1.03.58627

Updated by Squelch about 6 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF