Feature #3556

minimap zoom keys unsafe

Added by CoolBox-SBS- about 6 years ago. Updated about 5 years ago.

Status:Rejected Start date:08/10/2009
Priority:Normal Due date:
Assignee:- % Done:


Category:Scripting - Tweak
Target version:thefuture


Minimap zoom as ctrl+z and ctrl+x are awfully close to default keys for changing posture. Might be better to map them to something else. (ty biggles)


Updated by CoolBox-SBS- about 6 years ago

  • Category set to Scripting - Tweak

Updated by BCA_Cat_Toaster over 5 years ago

Is it still "unsafe" after (almost) half a year?

Updated by BCA_Cat_Toaster over 5 years ago

  • Tracker changed from Bug to Feature
  • Target version set to thefuture

Well, seems not too unsafe while we use that for quite some time now. I also don´t see that this is bug.

Updated by kju over 5 years ago

Agreed not a bug, just not best design.
PvPscene AAS uses F keys instead.

Updated by BCA_Cat_Toaster about 5 years ago

  • Status changed from New to Rejected

AAS is using this for over a year now and introduced that already to OA as well. If the key-controls should be changed, then we should rework them completely and not just for the Minimap like kju did it in ProMode. However as everyone is familiar with current controls and we´ve written and video-guides describing them today, a change nowadays does not sounds like a good idea. Everyone is free to start a new ticket for the whole Key-Controls-Thing if one thinks it´s really necessary.

Also available in: Atom PDF