Bug #3553

Binarizing m_wep_magazines -> Graphics corruption

Added by Sickboy almost 6 years ago. Updated almost 6 years ago.

Status:Closed Start date:08/10/2009
Priority:Normal Due date:
Assignee:rocko % Done:

0%

Category:-
Target version:0.2
Component: Affected Version:
Close Reason:

Description

When only packed, it seems fine. Is this a problem due to corrupt P:\ or wrong model config?

History

Updated by rocko almost 6 years ago

Which magazines are affected ?

Only the AK ? Or other as well ?

Updated by Scubaman3D almost 6 years ago

is this related to the same problem, where materials won't appear on in-game models because of the binarization of rvmat files?

The new tools should alleviate this problem.

Updated by rocko almost 6 years ago

  • Priority changed from Normal to High

Updated by rocko almost 6 years ago

I cannot reproduce it.

Updated by rocko almost 6 years ago

Probably resolved.

Updated by rocko almost 6 years ago

  • Priority changed from High to Normal

Updated by rocko almost 6 years ago

Status?

Updated by Sickboy almost 6 years ago

  • Status changed from New to Closed

Looks good for now, statuseer

Also available in: Atom PDF