Bug #3474

XML error in server RPT since 1.03

Added by Xeno over 5 years ago. Updated over 5 years ago.

Status:Closed Start date:08/08/2009
Priority:Normal Due date:11/08/2009
Assignee:- % Done:

0%

Category:Localisation
Target version:1.04.59026 server
Affected ArmA II version:1.03.58659 server First affected build:
Reproduced by another DH user: First affected ArmA II version:
I am using some Mods: Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you: NGUrl:
Related to content of DLC: WIKIurl:

Description

I've now found the following XML error the second time in the server RPT:

XML parsing error: empty attribute name
  <index
    ) = "" 
    contents = "" 
    + = "tl" 
    [row++] = "" 
    + = "" 
    '\r\n'; = "" 
    document.forms[0].elements[0].value = "contents" 
    + = "" 
    tl[index].substring(0,text_pos) = "" 
    + = "" 
    "_"; = "" 
    document.getElementById('textarea').scrollTop = "document" 
    .getElementById('textarea').scrollHeight; = "" 
    if(text_pos++ = "" 

Didn't happen with 1.02.
Doesn't matter if arma2server.exe or Arma2.exe -server gets started.

History

Updated by alef over 5 years ago

  • Due date set to 11/08/2009
  • Status changed from New to Assigned

Just added preformat in OP.

Updated by Xeno over 5 years ago

Yet another XML error now...

NAT Negotiation completed
XML parsing error: empty attribute name
  <bannersizes
    .length; = "" 
    x++) = "" 
    { = "" 
    if(bannersizes[x] = "" 
Unknown entity: 'ref=" width="100%" height="100%"></iframe>''
Unknown entity: 'ref=" width="100%" height="100%"></iframe>
        </noscript>
    </body>
</html>
'
NAT Negotiation completed

Still related to name attribute.

Updated by Xeno over 5 years ago

Haven't seen those xml error messages when using the beta server and I'm running beta servers (first two beta patches with arma2.exe -server) since they got released.

Updated by zGuba over 5 years ago

  • Category set to Localisation
  • Status changed from Assigned to Closed
  • Target version set to 1.04.59026 server
  • Affected ArmA II version changed from 1.03.58627 to 1.03.58659 server

Also available in: Atom PDF