Bug #3421

Unacceptable stuttering with 1.03

Added by Xeno over 5 years ago. Updated about 5 years ago.

Status:Closed Start date:08/06/2009
Priority:Normal Due date:10/24/2009
Assignee:- % Done:

0%

Category:Game freezes
Target version:-
Affected ArmA II version:1.03.58627 First affected build:
Reproduced by another DH user:No First affected ArmA II version:
I am using some Mods: Single / Multi Player?:
I am using: BIForumURL:
Reproducible for you: NGUrl:
Related to content of DLC: WIKIurl:

Description

I've done a complete A2 reinstall. No luck. The game stutters like hell. 1.02 was fine except the two big cities Chernogorsk and Elektrosomething. My frame rates are fine (!= Cherno and Elektro), 50 - 70.

Maybe it's related to those rpt entries, I don't know:

Error during v-buffer creation: error 8007000e
Error during v-buffer creation: error 8007000e
Cannot create video memory surface DXT5,512x512 (size 349520 B), Error 88760827
Error: Failed to create surface texture (ca\chernarus\data\layers\m_008_014_lca.paa:0)
Cannot create video memory surface DXT1,512x512 (size 174760 B), Error 88760827
Error: Failed to create surface texture (ca\chernarus\data\layers\s_008_014_lco.paa:0)
  • Device reset recovery requested
Error during i-buffer creation: error 8007000e
Error during i-buffer creation: error 8007000e
Error during i-buffer creation: error 8007000e
Error during i-buffer creation: error 8007000e
Error during i-buffer creation: error 8007000e
Error during i-buffer creation: error 8007000e
Error during i-buffer creation: error 8007000e
Error during i-buffer creation: error 8007000e
Error during i-buffer creation: error 8007000e
Cannot create video memory surface DXT1,32x16 (size 336 B), Error 88760827
Error: Failed to create surface texture (ca\structures\wall\data\wall_fenw_as.paa:4)
Cannot create video memory surface DXT1,32x16 (size 336 B), Error 88760827
Error: Failed to create surface texture (ca\structures\wall\data\wall_fenw_mc.paa:4)
  • Device reset recovery requested
Cannot create video memory surface DXT1,16x16 (size 168 B), Error 88760827
Error: Failed to create surface texture (ca\chernarus\data\layers\s_003_025_lco.paa:5)
Cannot create video memory surface DXT5,512x512 (size 349520 B), Error 88760827
Error: Failed to create surface texture (ca\plants2\tree\data\t_larix3s_1_trunk_mc.paa:1)
  • Device reset recovery requested
Cannot create video memory surface DXT1,64x64 (size 2728 B), Error 8007000e
Error: Failed to create surface texture (ca\chernarus\data\layers\s_014_022_lco.paa:3)
  • Device reset recovery requested

I'm not the only one that experiences this problems, a lot people that I know have it too. All with different kind of OS and hardware.

We are definately switching back to 1.02 over at germany-fun tomorrow.
No problems with that version.


Related issues

related to ARMA2 Community Issue Tracker - Bug #1745: Stuttering in cities and even small villages Closed 06/03/2009 11/01/2010

History

Updated by Xeno over 5 years ago

Forgot to mention, I can't add anything else, means no crash report as I haven't had a crash yet.

Updated by Xeno over 5 years ago

One more addition:

I've tried various ingame graphic settings, it doesn't matter. My current screen resolution is 1280x1024.

I've now also tried with -maxmem=1023, the same (got also the "Receiving" bug in the editor when trying with maxmem 1023), new RPT entry:

Cannot create video memory surface 8888,1x1 (size 4 B), Error 8876017c
Error: Failed to create surface texture (#(argb,8,8,3)color(0.4,0.05,1,1,dtsmdi):0)
Cannot create video memory surface DXT1,16x16 (size 168 B), Error 8876017c
Error: Failed to create surface texture (ca\structures\house\housev\data\housev_1l2_misc_co.paa:5)
  • Device reset recovery requested

And complete system: Win XP SP3 Professional, Catalyst 9.7, 2GB RAM, Q9550 CPU, ATI 4890 HD 1 GB

No problems with this combination when playing 1.02.

Updated by Fireball over 5 years ago

I think I have that one too, but only the very first time I run ChernogorskBenchmark. After this it's running smooth (more or less).

Updated by kju over 5 years ago

  • Category set to Game freezes
  • Status changed from New to Assigned

Updated by Fireball over 5 years ago

But I cannot reproduce the RPT entries. OTOH I'm running it on Nvidia 8800 GTS 512MB with latest drivers 190.38. Maybe an ATI GPU related problem?

Updated by Fireball over 5 years ago

Did you use some addon with this or just a plain editor setup with nothing but you in a city or e.g. the ChernogorskBenchmark?

Updated by wiper over 5 years ago

The game stutters like hell. 1.02 was fine except the two big cities Chernogorsk and Elektrosomething. My frame rates are fine (!= Cherno and Elektro), 50 - 70.

same for me.
much more HD loading issues (stutters) than in 1.02 !

Updated by Fireball over 5 years ago

  • Due date set to 09/16/2009
  • Difficulty set to Not set

Probably has to do with broken VRAM detection.

Updated by kju over 5 years ago

  • Due date changed from 09/16/2009 to 12/16/2009

Updated by kju over 5 years ago

  • Due date changed from 12/16/2009 to 10/24/2009
  • Status changed from Assigned to Feedback
  • Reproduced by another DH user set to No
  • CPU set to Please specify!

Still in 1.04? Or is it basically this issue: #1745

Performance breakdown in cities and even small villages.

Updated by Xeno over 5 years ago

Stuttering (and the errors above) did happen allready at the airfield in the north.

The errors are gone, stuttering still there (though not that bad anymore), but that's allready covered in the other ticket.

I really do hope that those city/village performance problems get sorted out soon (allmost 5 months after release:) )

You can close it.

Updated by zGuba over 5 years ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF