Bug #34190

ACE + ACRE starts freezing my Computer

Added by RedPhoenix almost 3 years ago. Updated over 2 years ago.

Status:Rejected Start date:06/22/2012
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:Game Crash
Target version:-
Affected ArmA II version:1.60 BETA First affected build:Please Specify...
Reproduced by another DH user:No First affected ArmA II version:1.60 BETA
I am using some Mods:Yes Single / Multi Player?:MP Only
I am using:CO (OA+A2) BIForumURL:
Reproducible for you:No NGUrl:
Related to content of DLC: WIKIurl:

Description

Hello, okay, what happens is that since I am playing ArmA2OA with ACE and ACRE, something starts to slowly freeze my computer after about 2 or 3 hours.
It affects my computer that I barely can move my mouse, and when I can move it, my computer starts to get very small freezes. When I stop again, it seems alright again. Moving the mouse then with start again to freeze.

CPU and memory usage are normal.

Here are my specs of my computer
Intel i5 2500k (untouched)
4GB Corsair DDR3 1600Mhz
XFX Radeon 6950 Dual Fan 2GB
Azrock Z68 Extreme3 Gen3

(May of your interest; Mouse: Roccat Kone+)

Normaly I am using 8GB Corsair 1866Mhz, but this kit is in maintenance atm.

If this happens later I am going to make a video and will upload it on youtube.

History

Updated by admin over 2 years ago

  • Status changed from New to Rejected

Please use the BI forum for support.

Only if you experience crashes and are able to provide crash logs, the CIT is the place.

Hope you get your problems sorted.

Also available in: Atom PDF