Bug #33472

flies can be heard even while the body is gone

Added by LeYuno over 2 years ago. Updated over 2 years ago.

Status:Resolved Start date:06/18/2012
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-

Description

Have had several instances where I could hear flies but the body is gone. I am sure about this because I revisited a location where my body would be as I was shot there. Possibly due to the assailant hiding the body. Deleting bodies that are hidden by the player could be an option.

History

Updated by thygrrr over 2 years ago

I have witnessed this bug several times as well.

Updated by rocket over 2 years ago

  • Status changed from New to Resolved

Fixed in 1.7.1.3

Updated by Coveringfire over 2 years ago

Had this problem in 1.7.1.5. Possibly not so resolved after all.

At the NWAF i heard flies in the woods outside the barracks, searched the whole area and no body to be seen.

Updated by Beginner over 2 years ago

It's not resolved. Please reopen ticket.

Updated by LeYuno over 2 years ago

I can confirm this. Yesterday I have been looking for two bodies near factory because I heard the flies, no bodies were found.

Updated by herda over 2 years ago

No resolved in 1.7.1.5

Updated by herda over 2 years ago

Its not resolved plz open up the ticket

Also available in: Atom PDF