Bug #33469

quads often don't go forward when freshly started

Added by LeYuno about 3 years ago. Updated about 3 years ago.

Status:New Start date:06/18/2012
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-

Description

ATV's tend to be stuck when you hop on them and try to drive off from the bat. Once they have driven a while, this disappears. If you hop on one, and try to accelerate, you'ld end up wiggling the controls left and right to try and get it moving. Works both ways, forward and backwards.

History

Updated by sabak about 3 years ago

LeYuno wrote:

ATV's tend to be stuck when you hop on them and try to drive off from the bat. Once they have driven a while, this disappears. If you hop on one, and try to accelerate, you'ld end up wiggling the controls left and right to try and get it moving. Works both ways, forward and backwards.

I also noticed the following on quads:
  • They are very sensetive to elevation. They start rolling for nothing when turned off.
  • This may be due to bad engine on the ATV I tried but it's extremley weak offroad and upphill. It ran perfectly fine across field (offroad) and on the road.
  • The ATV is bouncing up and down even when turned off and with no driver. Possibly does to its being very sensitive to elevation.
  • Can the passanger possibly sit reversed instead and be able to fire his weapon? Would make this vehicle so much more fun.

Updated by Beginner about 3 years ago

Confirm. Sometimes ATVs moving too slow like get stuck. They really need some fixes.

Also available in: Atom PDF