Feature #3313

Be quiet in stealth mode!

Added by calo_mir about 6 years ago. Updated over 3 years ago.

Status:Closed Start date:08/04/2009
Priority:Normal Due date:
Assignee:Dwarden % Done:

0%

Category:Gameplay
Target version:1.56.76134
Affected ArmA II version:Please select... First affected ArmA II version:
Reproduced by another DH user:No Single / Multi Player?:
I am using some Mods:No BIForumURL:
I am using: NGUrl:
Reproducible for you:No WIKIurl:
Related to content of DLC:

Description

Appeared in the 'Directions shouted by AI' thread:

http://forums.bistudio.com/showpost.php?p=1389200

I would assume, given that voices are actually audible "objects" in the game world, that this could screw up many a stealth approach.

Obviously, recording another set of voices just for 'quiet' commands is not feasible. Gestures and subtitles may be the best compromise.


Related issues

related to ARMA2 Community Issue Tracker - Feature #3571: Directions shouted by AI should be cardinal directions Assigned 08/11/2009

History

Updated by Fireball about 6 years ago

  • Category set to Gameplay
  • Status changed from New to Assigned
  • Affected ArmA II version changed from Please select... to 1.02.58134
  • Maxmem parameter deleted (Not set)

Updated by alef about 6 years ago

  • Due date set to 11/04/2009

Updated by zGuba almost 6 years ago

  • Affected ArmA II version changed from 1.02.58134 to 1.04.59026

IIRC Half-Life's (the 1998 one) sound base had every word/letter/number in 2 versions - normal and shouted. After all, with all the variants system and changes made into radio protocol made since ArmA1, I believe it's possible to do the same for current game.

Updated by Fireball almost 6 years ago

  • Due date deleted (11/04/2009)
  • Reproduced by another DH user set to No
  • CPU set to Please specify!

Updated by Dwarden almost 6 years ago

  • Assignee set to Dwarden

Updated by Salah almost 6 years ago

Um, aren't all those AI messages in the "group" channel and thus inaudible for anyone outside that group, friends or enemies?

Updated by kju about 5 years ago

  • Affected ArmA II version changed from 1.04.59026 to Please select...
  • Audio card set to Please specify!
  • Size of OS swap file set to Please specify!

Updated by Fireball over 3 years ago

  • Status changed from Assigned to Closed
  • Target version set to 1.56.76134
  • I am using some Mods set to No
  • Reproducible for you set to No

Closing, it's implemented. Don't remember when exactly.

Also available in: Atom PDF