Bug #3286

VSS Vintorez

Added by Salah over 5 years ago. Updated over 5 years ago.

Status:Closed Start date:08/03/2009
Priority:Normal Due date:
Assignee:Dr_Eyeball % Done:

100%

Category:Class/Kit/Armaments dialog
Target version:beta v0.4 Estimated time:0.10 hour

Description

Currently, the VSS Vintorez is available in the Rifleman kit. The Vintorez is classed as a sniper rifle (albeit with a small range) and is mostly used by Special Forces.

Either make it available for Marksmen and Snipers only, or create a new SF kit. I know that PR removed the SF kits due to problems with player smacktards, but I believe that a game like Arma2 can support SF units, if one considers things like sabotage and assassination missions.

History

Updated by Salah over 5 years ago

Sorry, this should be a Feature, not a Bugreport.

Updated by Dr_Eyeball over 5 years ago

  • Category set to Class/Kit/Armaments dialog
  • Status changed from New to Closed
  • Assignee set to Dr_Eyeball
  • Target version set to beta v0.4
  • % Done changed from 0 to 100
  • Estimated time set to 0.10

Sounds good. Changed.
Other similar cases where high scopes exist in both sniper class and rifleman class include: M4SPR, AKS 74 PSO, AK 107 PSO. These are not changed for now.

Updated by Salah over 5 years ago

I think the exact kit layouts need to be discussed in detail at some point in the future.

Also available in: Atom PDF