Bug #32694

Mortar issues

Added by PteScarle16AA almost 3 years ago. Updated almost 3 years ago.

Status:Duplicate Start date:06/12/2012
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Component: Affected Version:
Close Reason:Obsolete

Description

1. 81mm doesn't load ammo, or have the ability to alter round fuze or charge.
2. Only the person who loads the round in the 60mm mortar can fire the mortar round for it to achieve splash.
3. Occasionally the round loaded into the 60mm tube vanishes.
4. Fire on Load does not work.

History

Updated by Nou almost 3 years ago

This is in the wrong tracker, this is an ACE issue, not an Arma2 issue!

Updated by admin almost 3 years ago

  • Project changed from ARMA2 Community Issue Tracker to A.C.E. for OA
  • Category deleted (Gameplay)

Updated by rocko almost 3 years ago

  • Status changed from New to Duplicate
  • Close Reason set to Obsolete

Updated by styl1sh almost 3 years ago

PteScarle16AA wrote:

1. 81mm doesn't load ammo, or have the ability to alter round fuze or charge.
2. Only the person who loads the round in the 60mm mortar can fire the mortar round for it to achieve splash.
3. Occasionally the round loaded into the 60mm tube vanishes.
4. Fire on Load does not work.

1. Only HE round, and it's fixed (available on next update)
2. It's not as easy at that - if one player fired a shell, then the other one has to load a shell, unload it and load again in order to fire themselves
3. Happened rarely on 557
4. It works when a gunner is occupying the mortar

Also available in: Atom PDF