Feature #32565

ACE Detection for RMM_revive and RMM_Tyres

Added by friznit about 3 years ago. Updated about 3 years ago.

Status:Closed Start date:06/09/2012
Priority:Normal Due date:
Assignee:friznit % Done:

100%

Category:-
Target version:Multi-Session Operations - MSO v4.4
Component: Reproduced by another DH user:No
Close Reason: I am using some Mods:No
Affected Version:

Description

Revive and Tyres replacement is covered by ACE already, and these two modules have to be manually disabled for every ACE missions.

Suggest adding the ACE detection line to both modules and have them exit if 'true'. That'd save grief when people ACE'ify the mission and aren't that up to speed with MSO modules.

History

Updated by highhead about 3 years ago

  • Status changed from New to Resolved
  • Assignee set to friznit
  • % Done changed from 0 to 100

done, please check if it works as intended

Updated by highhead about 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF