Bug #31687

Lots of crashes after updating to 1.5.8.x

Added by No0dle about 3 years ago. Updated almost 3 years ago.

Status:Expired Start date:05/22/2012
Priority:High Due date:
Assignee:No0dle % Done:

0%

Category:-
Target version:-

Description

After updating from 1.5.7 to 1.5.8.2 the game really crahes a lot. I haven't had problem with Day Z or ArmA2 CO for months, but after this update my game crashes every 5-20 minutes, it's pretty much unplayable.

I've uploaded my .rpt and the .dmp files and I can upload more if requested.

ArmA 2 OA.rar (1.4 MB) No0dle, 05/22/2012 04:48

History

Updated by No0dle about 3 years ago

Additional information:

- happens on various servers
- my rig: i5-3570k, Z77, HD7970, Catalyst 12.4, Windows 7 x64
- ArmA2 CO 1.60

Updated by No0dle about 3 years ago

  • Priority changed from Normal to Urgent

Updated by No0dle about 3 years ago

  • Priority changed from Urgent to Immediate

Updated by No0dle about 3 years ago

  • Assignee set to rocket

Updated by rocket about 3 years ago

  • Status changed from New to Feedback
  • Assignee changed from rocket to No0dle
  • Priority changed from Immediate to High

Please try using the beta, or changing your memory allocator (you are using tbb3malloc_bi, try using the tbb4). Due to the number of zombies, memory allocation issues can occur. This is why you are crashing. Also, make sure nothing is running in the background. I can't see anything data related in the crash-dump. It definitely looks like an allocator issue.

Updated by No0dle almost 3 years ago

Tried all combinations with the mallocs and the latest beta patch and so nothing improved my situation except for malloc3 + beta, I've played 1 hour without a crash at least.

Will report back after more testing.

Updated by rocket almost 3 years ago

  • Status changed from Feedback to Expired

Also available in: Atom PDF