Bug #30965

OA (lite) not working in ArmA II: Reinforcements (DVD)

Added by Spudgunner over 3 years ago. Updated over 3 years ago.

Status:Rejected Start date:05/05/2012
Priority:Normal Due date:
Assignee:Spudgunner % Done:

0%

Category:Installation
Target version:-
Affected ArmA II version:1.60.87580 First affected build:Please Specify...
Reproduced by another DH user:No First affected ArmA II version:1.60.87580
I am using some Mods:No Single / Multi Player?:SP Only
I am using:OA only BIForumURL:
Reproducible for you:Yes NGUrl:
Related to content of DLC: WIKIurl:

Description

OA (lite) is not showing up under campaigns or missions with my ArmA II: Reinforcements installation (DVD). The only way I can play OA (lite) is to extract the content from the missions_e.pbo and play via the editor - Which is far from ideal.

Installation method: Merged with ArmA II.
Version: Version I have 1.60.87549, but 1.60.87580 from the the drop down list (below)is the nearest equivalent. Also I'm preety sure I installed the latest patch from BIS (1.60). I never played the unpatched version of Reinforcements, so this only refers to the 1.60.xxx patched version.

The selector below doesn't include ArmA II: Reinforcements so I chose OA as the nearest comparison.

arma2RFT.RPT (2 MB) Spudgunner, 05/05/2012 05:59

History

Updated by zGuba over 3 years ago

  • Status changed from New to Feedback
  • Assignee set to Spudgunner

I guess it should not appear there, AFAIK Operation Arrowhead campaign is domain of Operation Arrowhead (non-lite).

Updated by Spudgunner over 3 years ago

Perhaps I misunderstood the meaning of lite. I assumed it meant a reduced version of the campaign or only scenarios, rather than access to online and mod gaming only. Although I've not tested online access yet but there is full access to Bootcamp and Armory.

Updated by Fireball over 3 years ago

  • Status changed from Feedback to Rejected

By design; there is no campaign in lite versions.

Also available in: Atom PDF