Bug #30952

Mounting Radio

Added by talkinBEERmug almost 3 years ago. Updated almost 3 years ago.

Status:Rejected Start date:05/04/2012
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:-
Target version:-
Component: Affected Version:
Close Reason:Out of Scope

Description

I'm not sure if this is an Acre or Ace bug but there was no New Issue at Acre so I'm posting here.

First I have custom keys bound for Acre one button talks on my first(Mouse 3) radio and another button talks on my second radio(/).

I had a 343 as my first radio, and a 148 as my second radio. I mounted the 148 in an M2 Humvee then turned on the speaker in the vehicle, that worked fine it was playing the radio over the speakers in the vehicle. What is wrong is I can still press my button for second radio(/) and broadcast over 148. It does this in or out of the vehicle, I tried from right outside the vehicle to 50m away. When I'm out of the vehicle I can hear the speakers in the Humvee still playing, so when I'm 50m away I can broadcast on 148 and I hear the response from the Humvee 50m away. I checked my gear inside and outside the vehicle it shows now second radio(148). Also I only turned the speaker on I did not press the "Use Radio" button.

Acre Version 1.4.4

History

Updated by rocko almost 3 years ago

  • Category deleted (Sound)
  • Status changed from New to Rejected
  • Close Reason set to Out of Scope
  • Affected Version deleted (1.13)

Also available in: Atom PDF